设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 71204|回复: 263

精品公式集中营

  [复制链接]

该用户从未签到

发表于 2008-3-21 20:32 | 显示全部楼层 |阅读模式
现在论坛很多,公式眼花?乱,大家能否将自己所有公式集中一个贴发出,也便于寻找使用,不然一个一个贴去看,不觉得太累吗?我将自己收集的一些公式集中发上来,以便参考。
{抄底王}
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底一:IF(乖离<-12 AND 乖离>=-18,-4,0), COLORgreen,LINETHICK1;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORgreen;
抄底二:IF(乖离<-18,3,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖离<-18,3,0,6,0),COLORFF35FF;
抄底三:IF(乖离<-6,5,0),COLORRED,LINETHICK1;
STICKLINE(乖离<-6,5,3,2,1),COLORRED;
抄底四:IF(乖离<-4.5,0,0),COLOR00FFFF,LINETHICK1;
STICKLINE(乖离<-4.5,0,1,3,1),COLOR00FFFF;
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);
VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;

评分

11

查看全部评分

该用户从未签到

 楼主| 发表于 2008-3-21 20:32 | 显示全部楼层

回复 #1 yx6693 的帖子

精品公式,趋势操盘.!!不要错过.
VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;
STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR
CROSS(趋势线,操盘线) AND 趋势线<20 OR 趋势线>REF(趋势线,1)
AND 趋势线<35 AND C>REF(C,1),5),5,20,2,2),COLOR00FF00;
底部:IF((趋势线-VAR6<(-65)),1,12),COLORF0F000;
顶部:IF((趋势线-VAR6>85),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13<15,15,0),13,1),COLOR000000;
强弱分界:50,POINTDOT,COLORaabbdd,linethick2;

评分

2

查看全部评分

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:33 | 显示全部楼层
殷保华用的密码线绝密版!
江恩八线[DZH,FOX,FXJ通用]
一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),colorred;
二号线:eMA(CLOSE,25);
三号线:eMA(CLOSE,318);
生命线:eMA(CLOSE,453),colorred,linethick2;
五号线:eMA(CLOSE,550);
六号线:eMA(CLOSE,610);
七号线:eMA(CLOSE,730);
八号线:eMA(CLOSE,888);
九号线:eMA(CLOSE,99),colorgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorgreen;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;
第一部分:基础技术
(一)《密码线制胜法宝》
密码线重要法则:线上阴线买入,买错了也要买;线下阳线卖出,卖错了也要卖。
所有密码:
日线(钱龙软件均线):
一号线:165(144)新老庄家线;
二号线:25 幼黑马线;
三号线:318 大黑马线;
四号线:453 超黑马线;
五号线:550;
六号线:610 魔黑马线;
七号线:730 奇黑马线;
八号线:888 疯黑马线;
九号线:99 小黑马线所有密码。
周线:
一号线:181(牛熊分界线);
二号线:272;
三号线:33(发财线);
九号线:99所有密码。
月线:20,40,60,80,100,120,140
操盘线(EXPMA)参数设置:(17,50)和(17,453)
分钟密码线(全部周期):55,103,453
详解:
1. 所有密码线突破后都等回抽买入,否则放弃。
2. 任何价位均线都是逐条突破,没有规律的放弃。
3. 25日线突破四天不破可阴线时买入(越接近均线越好),操盘线一样。其它均线回抽不破就可买。(股价当天同时突破25天平均线和1号操盘线)
4. 使用乾隆金典版软件,日线要用“不除权”。(可以参考000725京东方除权后正好在453天均线受阻)
重要提示:线指平均线(任何一条)买入后有赢利也要卖出。不是指跌破平均线后再阳线卖出,如果全部这样,那么你将不赚钱!但是跌破平均线,就请你一定要反抽阳线时卖出。
密码线重要法则:必须按照严格的均线操作,当跌破某一均线时,反抽时必须先抛出再说,要等到有效突破才能在回抽时阴线收盘不破时第二天买入,如抱有任何幻想,则需要付出金钱的代价。

评分

2

查看全部评分

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:34 | 显示全部楼层
短线是银实战图指标
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA40:MA(CLOSE,40);
ma60:ma(c,60);
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)),COLOR00FF00,POINTDOT;
前期低位:REF(L,BARSLAST(LD)),COLORFF00FF,POINTDOT;
STICKLINE(C,前期高位,前期高位,5,0),Color00FF00;
STICKLINE(C,前期低位,前期低位,5,0),ColorFF00FF;
月价托:=ma5>ma20 and ma5>ma10 and cross(ma10,ma20);
季价托:=ma20>ma60 and ma20>ma40 and cross(ma40,ma60);
短长价托:=ma5>ma60 and ma5>ma10 and cross(ma10,ma60);
drawtext(月价托,l-0.12,'月价托'),coloryellow;
stickline(月价托,h,l,0.5,1),coloryellow;
stickline(月价托,o,c,6,1),linethick2,coloryellow;
drawtext(季价托,l-0.12,'季价托'),color0099ff;
stickline(季价托,h,l,0.5,1),color0099ff;
stickline(季价托,o,c,6,1),linethick2,color0099ff;
drawtext(短长价托,l-0.12,'短长价托'),color36c0c1;
stickline(短长价托,h,l,0.5,1),color36c0c1;
stickline(短长价托,o,c,6,1),linethick2,color36c0c1;
vol5:=MA(VOL,5),colorwhite;
vol10:=MA(VOL,10),coloryellow;
vol20:=MA(VOL,20),colorff00ff ;
量托:=vol5>=vol20 and cross(vol10,vol20) and ref(vol10,1)<ref(vol20,1);
drawtext(量托,l*0.97,'量托'),colorwhite;
stickline(量托,h,l,0.5,1),colorwhite;
stickline(量托,o,c,6,1),linethick2,colorwhite;
aa:=BARSLAST(ma60>ma40 and (ma40=ma20 or ma40>ma20));
bb:=ref(count(c<ma60,aa)=aa,1);
cc:=cross(c,ma60) and vol>ma(vol,5) and (c-ref(c,1))/ref(c,1)*100>3;
芙蓉出水:=bb and cc,color00ff00;
drawtext(芙蓉出水,l-0.12,'芙蓉出水'),colorff00ff;
stickline(芙蓉出水,h,l,0.5,1),colorff00ff;
stickline(芙蓉出水,o,c,6,1),linethick2,colorff00ff;

评分

2

查看全部评分

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:34 | 显示全部楼层
成功率与胜率双100%的预警公式
看看这个预警公式如何?(都是软件现有的公式,没未来哦,只是指标共振原理罢了)
------------------------------
在技术指标中设计下列条件,并下列条件同时成立
1.1 技术指标:KDJ(9,3,3)指标线J上穿D[日线]
1.2 技术指标:KDJ(9,3,3)指标线D小于50[日线]
1.3 技术指标:KDJ(9,3,3)指标线J小于20[日线]
1.4 技术指标:UOS(7,14,28,6)指标线UOS上穿MUOS[日线}
1.5技术标准:UOS>35
原理依据:
KDJ随机指标
原理:用目前股价在近阶段股价分布中的相对位置来预测可能发生的趋势反转。
算法:对每一交易日求RSV(未成熟随机值)
RSV=(收盘价-最近N日最低价)/(最近N日最高价-
最近N日最低价)×100
K线:RSV的M1日移动平均 D线:K值的M2日移动平均
J线:3×D-2×K
参数:N、M1、M2 天数,一般取9、3、3
用法:
1.D>80,超买;D<20,超卖;J>100%超卖;J<10%超卖
2.线K向上突破线D,买进信号;线K向下跌破线D,卖出信号。
3.线K与线D的交叉发生在70以上,30以下,才有效。
4.KD指标不适于发行量小,交易不活跃的股票;
5.KD指标对大盘和热门大盘股有极高准确性。
UOS终极指标
原理:
终极指标,由Larry Williams所创。他认为现行使用的各种振荡,对于周期参数的选择相当敏感。不同的市况,不同参数设定的振荡指标,对于周期参数的选择相当敏感。不同的市况,不同参数设定的振荡指标,产生的结果截然不同。因此,选择最佳的参数组合,成为使用振荡指标之前,最重要的一道手续。 为了将参数周期调和至最佳状况,LarryWilliams经过不断测试的结果,先找出三个周期不同的振荡指标,再将这些周期参数,按照反比例的方式,制作成常数因子。然后,依照加权的方式,将三个周期不同的振荡指标,分别乘以不同比例的常数,加以综合制作成UOS指标。 经过一连串参数顺化的过程后,UOS指标比一般单一参数的振荡指标,更能够顺应各种不同的市况。UOS是一种多方位功能的指标,除了趋势确认及超买超卖方面的作用之外,它的“突破”讯号,不仅可以提供最适当的交易时机之外,更可以进一步加强指标的可靠度。
用法:
1、股价创新高点,UOS指标并未伴随创新高,两者产生“背离”时,是多头趋势即将结束的警告讯号。
注意:UOS指标必须位于50之上,其多头背离讯号才可信任。
2、多头背离现象发生后,UOS指标向下跌破其背离区的N字波低点时,是中线卖出的确认讯号。
3、UOS指标上升至50~70之间,随后向下跌破50时,是短线卖出讯号。
4、UOS指标上升至70以上,随后又向下跌破70时,是中线卖出讯号。
5、股价创新低点,UOS指标并未伴随创新低点,两者产生“背离”时,是空头趋势即将结束的警告讯号。
注意:UOS指标最低必须曾下跌至35以下,其空头“背离”讯号才可信任。
6、 空头“背离”现象发生后,UOS指标向上突破其“背离”区的N字形高点时,是中线买进的确认讯号。
7、 当UOS向上突破65时,表示股价气势极强,是另一段延长波的开始。此时,可视为短线的投机性买进讯号。
注意:以此讯号买进之后,如果UOS持续向上突破70,则可以等待UOS再度向下跌破70时卖出。或者,等待UOS指标和股价产生多头“背离”时,再卖出。
8、UOS指标下跌至35以下,随后向上回升突破35时,视为短线买进讯号。

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:35 | 显示全部楼层
强势股源码(上升通道中的大牛股)不是原创
AA10:=MA(C,10);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),COLORRED;
STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),8,1),COLORGREEN;
AA20:=MA(C,20);
BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;
STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORBBCCCC

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:35 | 显示全部楼层
操盘------(帮你把握进场点)
A:=(VOL * CLOSE);
B:=(SUM(A,1) / SUM(VOL,1));
B1:=EMA(B,17);
趋势线(B - B1) * 100) / B),colorRED;
强弱线:0,colorFFFF00;
AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);
BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);
CC:=(AA - BB);
DD:=((WINNER((CLOSE - ((CLOSE * 0.1) / 100))) - WINNER((CLOSE - ((CLOSE * 15) /
100)))) * 100);
EE:=(((CC < 3) AND (DD < 0.5)) AND (OPEN <> LOW));
A1:=DYNAINFO(6);
A2:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 - LOW) + 0.01) / ((HIGH - LOW) +
0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=((100 * (CLOSE - A5)) / (A4 - A5));
A7:=((A2 > 0) OR (A2 = 1));
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
A11:=IF(FILTER(A8,3),5,0);
A12:=IF((FILTER(A10,3) OR EE),10,0);
进场:STICKLINE(A11,0,5,5,0),colorFF7700;
加仓:STICKLINE(A12,0,15,5,0),colorFF00FF;
STICKLINE(A11,0,5,5,0),colorFF7700;
STICKLINE(A11,0,5,4.5,0),colorFF8800;
STICKLINE(A11,0,5,4,0),colorFF9900;
STICKLINE(A11,0,5,3.5,0),colorFFAA00;
STICKLINE(A11,0,5,3,0),colorFFBB00;
STICKLINE(A11,0,5,2.5,0),colorFFCC00;
STICKLINE(A11,0,5,2,0),colorFFDD00;
STICKLINE(A11,0,5,1,0),colorFFEE00;
STICKLINE(A12,0,15,4.5,0),color102099;
STICKLINE(A12,0,15,4,0),color1020AA;
STICKLINE(A12,0,15,3.5,0),color1020BB;
STICKLINE(A12,0,15,3,0),color1020CC;
STICKLINE(A12,0,15,2.5,0),color1020DD;
STICKLINE(A12,0,15,2,0),color1020EE;
STICKLINE(A12,0,15,1,0),color1020FF;
DRAWTEXT(A11,8,'进场'),colorFFFF00;
DRAWTEXT(A12,17,'加仓'),colorFFFF00;
结合操盘线BS点效果更好

评分

1

查看全部评分

回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-21 20:36 | 显示全部楼层


回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:37 | 显示全部楼层
ZTSHCP 散户操盘 主图
指导: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,colorwhite;
界: MA(CLOSE,27),linethick2,Coloryellow;
STICKLINE(指导>界,指导,界,10,0),color000082;
STICKLINE(指导<界,指导,界,10,0),COLORFFBB00;
A0:=AMOUNT/VOL/100;
A1:=(EMA(A0,3)>EMA(A0,7) AND EMA(A0,7)>EMA(A0,13) AND EMA(A0,13)>EMA(A0,21))*6;
顶: COST(95),linethick2,Colorred;
Var11:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(Var11,99)*0.91, linethick2,colorgreen ;
{成本: EMA(Var11,88),coloryellow;}
{立体K线}
STICKLINE(CLOSE>OPEN,H,LOW,0.3,0 ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH,0.3,0 ),COLOR66CC33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
MA1:=MA(CLOSE,8);  
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
FFF:=(LOW<=MA1 AND LOW<=MA2 AND LOW<=MA3 AND CLOSE>=MA1 AND
CLOSE>=MA2 AND CLOSE>=MA3 AND CLOSE>REF(CLOSE,1));
STICKLINE(fff,CLOSE,OPEN,7,0),COLORff00ff;
STICKLINE(fff,h,l,0,0 ),COLORff00ff;
Var1a:=CROSS(MA(CLOSE,5),MA(CLOSE,30));
DRAWTEXT(Var1a AND CLOSE>MA(CLOSE,250),LOW-LOW*0.01,'少量买 '),colorWHITE;
DRAWTEXT(Var1a AND CLOSE>=MA(CLOSE,60) AND CLOSE<=MA(CLOSE,250),LOW-LOW*0.02,'半仓买'),coloryellow;
DRAWTEXT(Var1a AND CLOSE<MA(CLOSE,60),LOW-LOW*0.04,'全仓买 '),colorFF00FF;
Var1:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;
Var4:=MA(Var3,4);
Var5:=IF(CROSS(Var4,REF(Var4,2)) AND Var4<32,80,IF(CROSS(REF(Var4,2),Var4) AND Var4>62,20,50));
DRAWTEXT(Var5>50,LOW,'--买入'),coloryellow ;
DRAWTEXT(Var5>50,LOW*0.985,'机会!'),colorRED

评分

1

查看全部评分

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:37 | 显示全部楼层
买卖极品
上升线:ema(c,3),colorred,linethick2;
下降线:ema(c,5),color00ff00,linethick2;
中间线:ema(下降线,5),colorwhite,linethick2;
Var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Var2:=REF(Var1,1);
Var3:=SMA((close-Var2),6,1)/SMA(ABS(close-Var2),6,1)*100;
Var4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Var5:=EMA(0.667*REF(Var4,1)+0.333*Var4,5);
Var6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Var4>=Var5 and Var4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
Var7:=SMA(MAX(CLOSE-ref(c,1),0),6,1)/SMA(ABS(CLOSE-ref(c,1)),6,1)*100;
Var8:=SMA(MAX(Var1-Var2,0),10,1)/SMA(ABS(Var1-Var2),10,1)*100;
Var9:=IF(COUNT(Var8<20,5)>=1 AND COUNT(Var1=LLV(Var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,2);
DRAWTEXT(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,'快卖'),coloryellow;
DRAWTEXT(FILTER(Var9 OR Var6,5),low,'注意买入'),colorred;
DRAWICON(FILTER(CROSS(上升线,下降线)and 中间线>=ref(中间线,1)and Var3<50,5),上升线,1);

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:37 | 显示全部楼层
选股利器
ma3:MA(C,3),colorwhite;
ma5:MA(C,5),colorgreen;
ma10:MA(C,10),colorred;
ma20:MA(C,20),colorblue;
ma30:MA(C,30),coloryellow;
Var1:=EMA(C,3);
Var2:=EMA(C,5);
Var3:=EMA(C,10);
Var4:=EMA(C,20);
Var5:=EMA(C,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;
Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;
Var9:=EMA(Var7,8);
STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;STICKLINE(Var7<1*REF(Var7,1),o,c,8, 0),COLORBLUE;
STICKLINE(Var7>1*REF(Var7,1),h,l,0.5,0),COLORRED;STICKLINE(Var7>1*REF(Var7,1),o,c,8, 0),COLORRED;
STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),h,l,0.5,0),COLORGREEN;STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),o,c,8, 0),COLORGREEN;
买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;STICKLINE(买进条件,o,c,8,0),colorwhite,linethick2;
加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;
加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);
STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;STICKLINE(加码条件,o,c,8,0),coloryellow,linethick2;

回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:40 | 显示全部楼层
《黄金操盘》主图指标


MMS:=简单移动平均(移动平均((最低价+最高价+2*收盘价)/4-向前引用((最低价+最高价+2*收盘价)/4,1),5,1)/移动平均(绝对值((最低价+最高价+2*收盘价)/4-向前引用((最低价+最高价+2*收盘价)/4,1)),5,1)*100,1)+50;
G1:=条件函数(-MMS>95,0,20);
UOO:=(-(((收盘价-最低值(收盘价,7))/(最高值(收盘价,7)-最低值(收盘价,7))*100=100)>0 AND G1)+1);
KS:=(((收盘价 - 指数平滑移动平均(收盘价,13)) / 指数平滑移动平均(收盘价,13)) * (0 - 100));
KS1:=条件函数(有效值周期数(收盘价)=1,收盘价/10000,(1-收盘价/移动平均(收盘价,13,1))*100);
趋势线:=指数平滑移动平均(((KS / 10) + 指数平滑移动平均(收盘价,10)),3);
AA:=-100*(趋势线-收盘价)/趋势线;
AC:=(指数平滑移动平均(AA,5) );
SSL:=指数平滑移动平均(收盘价,3);
MMV:=指数平滑移动平均(((线性回归斜率(收盘价,22) * 20) + 收盘价),55);
MM:=简单移动平均(MMV,1);
画柱线(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);
SS:=(简单移动平均(收盘价,5));
DD:=(简单移动平均(收盘价,13));
GG:=(简单移动平均(收盘价,21));
捞钱手:条件函数(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
{IF(SSL<MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;}

能量线:=动态移动平均(((收盘价 + 开盘价) / 2),(成交量 / (移动平均(成交量,4,1) *4)));
上开:=开盘价;
上收:=收盘价;
上高:=最高价;
上低:=最低价;
JJ:=(上开+上高+上低)/3;
A:=指数平滑移动平均(JJ,4);
智能黄金线:A,COLORYELLOW,LINETHICK1;
B:=向前引用(A,1);
画柱线(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;
VA1:=指数平滑移动平均(上收,8);
VA2:=指数平滑移动平均(上收,20);
显示文字(交叉函数(之字转向(3,8),向前引用(之字转向(3,8),1)),最低价*0.978,'★绝佳') ,LINETHICK2,COLORRED;
显示文字(交叉函数(向前引用(之字转向(3,10),1),之字转向(3,10)),最高价*1.02,'★卖');
显示文字(交叉函数(VA1,VA2)AND(收盘价>=开盘价)AND 智能黄金线>向前引用(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00;
选手A:=简单移动平均(上收,3);
箱顶A:=简单移动平均(向前引用(最高值(上收,6),1),3);
箱底A:=简单移动平均(向前引用(最低值(上收,3),1),3);
T1:=简单移动平均(上收,20)>=向前引用(简单移动平均(上收,20),1);
T2:=交叉函数(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=交叉函数(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=简单移动平均(上收,2);
箱顶:简单移动平均(向前引用(最高值(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:简单移动平均(向前引用(最低值(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=交叉函数(选手,箱底) AND 箱顶/箱底>110/100;
T5:=交叉函数(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-最低值(上低,27))/(最高值(上高,27)-最低值(上低,27))*100;
VAR2:=移动平均(VAR1,3,1);
VAR3:=移动平均(VAR2,3,1);
VAR4:=移动平均(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
显示文字(交叉函数(VAR3,VAR4)AND(收盘价>=开盘价)AND VAR3<40 AND UOO>0,最低价*0.96,'★'),COLORF00FF0;
画柱线(收盘价>=开盘价,收盘价,开盘价,5,0),COLORRED;
画柱线(收盘价>=开盘价,最高价,最低价,0,0),COLORYELLOW;
画柱线(收盘价<=开盘价,收盘价,开盘价,5,0),COLORGREEN;
画柱线(收盘价<=开盘价,最高价,最低价,0,0),COLORFFFF00;
买线:=指数平滑移动平均(收盘价,2);
卖线:=指数平滑移动平均(线性回归斜率(收盘价,21)*20+收盘价,42);   
显示文字(交叉函数(买线,卖线)AND 箱顶>=向前引用(箱顶,1),最低价*0.95,'★跟'),COLOR00FFFF;
画柱线(交叉函数(买线,卖线),开盘价,收盘价,3,0),COLOR00FFFF;
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2008-3-21 20:42 | 显示全部楼层
pdt 攀登图


{n=1,100,27}
盘:=CAPITAL/1000000,linethick0,colorff9933;
益:=FINANCE(33),linethick0,colorff9933;
资:=FINANCE(34),linethick0,colorff9933;
换手:=VOL/CAPITAL;
长阳:=(WINNER(C)-WINNER(O))>=0.15 and 换手<=0.04;
缩量长阳:IF(长阳,(WINNER(C)-WINNER(O))*100,0),stick,Color6EA4FF,linethick2;


VAR1:=(C-ref(c,1))/ref(c,1);
VAR2:=(INDEXC-ref(INDEXC,1))/ref(INDEXC,1);
个股:=ema(SUM(VAR1,20),5);
大盘:=ema(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
Var4:=SMA(Var3,72,1);
Var5:=SMA(Var4,34,1);
中线趋势:=3*Var4-2*Var5;
中线趋势升:=(中线趋势-ref(中线趋势,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick3;
领涨大盘:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;

VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,n);
VAR8:=HHV(H,n);
攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;
金山:EMA(0.618*REF(攀登,1)+0.382*攀登,3),colorffff00,linethick2;
STICKLINE(攀登>金山 AND 攀登>=ref(攀登,1),攀登+0.5,攀登-0.5,4,0),COLORRED,linethick2;
STICKLINE(攀登>金山 AND 攀登<ref(攀登,1),攀登,攀登,3.5,0),COLORwhite,linethick2;
STICKLINE(攀登>=金山,金山+0.5,金山-0.5,4,0),COLORyellow,linethick2;
STICKLINE(领涨大盘=4,攀登,金山,6,0),colorff99ff;

强弱界:0,colorffff00;
DRAWICON(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升,金山,1);
运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);
起攀:IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0),colorFF9999,linethick1;
DRAWTEXT(起攀=8,金山,'←起攀'),colorFF9999;

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33ffcc;
抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),COLOR33cccc,stick;
STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33cccc;
抄底二:IF(乖离<-18,-18,0),COLOR3399cc,stick;
STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399cc;
必抄底:IF(起攀=8 AND COUNT(乖离<-12,10)>=1,10,0),linethick0,colorred;
STICKLINE(必抄底=10,10,0,10,1),colorred;
DRAWTEXT(必抄底=10,10,'←必抄底'),colorred;

评分

3

查看全部评分

回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-21 20:47 | 显示全部楼层
你太厉害了,,佩服,佩服
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-21 21:13 | 显示全部楼层
你太强了,谢谢了哈,学习一下
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-22 00:14 | 显示全部楼层
不错,但有的不通,还是非常感谢
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-22 00:29 | 显示全部楼层
ok! ok! ok!
非常感谢
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-22 01:43 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-22 09:16 | 显示全部楼层
ddddddddddddddddddddddddddddddd
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2008-3-22 09:17 | 显示全部楼层
操盘,短线是银,抄底王,散户操盘,攀登图这5个指标里面有未来函数
黄金操盘提示函数错误
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 5秒钟注册

本版积分规则

中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

GMT+8, 2017-10-21 03:42 , Processed in 0.037276 second(s), 20 queries , Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表