设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

楼主: carolinexj

DDYZ顶底压力支撑副图指标 盟友免费谨慎拿取

  [复制链接]

该用户从未签到

发表于 2016-8-9 20:54 | 显示全部楼层

顶底压力支撑副图指标 盟友免费谨慎拿取

                                   目的一个: 结合BS参考!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-8-11 00:14 | 显示全部楼层
KKKKKKKKKKKKKKKKKKKKK
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-8-11 15:19 | 显示全部楼层

谢谢老师的辛勤工作!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-8-11 22:50 | 显示全部楼层
谢谢版主,辛苦了!谢谢版主,辛苦了!谢谢版主,辛苦了!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-8-12 11:30 | 显示全部楼层
DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,12)*3000,LINETHICK1,COLORRED;
DEA:EMA(DIFF,9),LINETHICK1,COLORYELLOW;
MACD:2*(DIFF-DEA),COLORSTICK;
IF(DIfF<0,DIfF,0),COLORRED,LINETHICK1;
IF(DIfF<0,0,DIfF),COLORred,LINETHICK1;
IF(DIfF<DEA,DIfF,DEA),COLORGREEN,LINETHICK1;
IF(DIfF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
stickline(MACD>=ref(MACD,1) and MACD>= 0 ,0,MACD,2,0),colorred;
stickline(MACD>=ref(MACD,1) and MACD< 0 ,0,MACD,2,0),color00ff00;
stickline(MACD<ref(MACD,1) and MACD>= 0 ,0,MACD,2,0),colorred;
stickline(MACD<ref(MACD,1) and MACD< 0 ,0,MACD,2,0),color00FF00;
RSV1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*200-100;
K1:=SMA(RSV1,6,1)/0.7,COLORMAGENTA;
D1:=SMA(K1,6,1),COLORffff33;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*200-100;
K:=SMA(RSV,3,1)/0.7,COLORMAGENTA;
D:=SMA(K,3,1),COLORffff33;
J值:3*K-2*D,LINETHICK1,COLORffff33;
J1:3*K1-2*D1,LINETHICK1,COLORYELLOW;
DRAWTEXT(cross(J1,J值) AND J1>150,J1 ,'●'),color888888;
DRAWTEXT(cross(D1,J1) AND D1>75,D1 ,'●'),colorBLUE;
DRAWTEXT(CROSS(J值,-90) AND diff>dea ,-90 ,'红●击'),COLORRED;
DRAWTEXT(CROSS(J1,-135) AND diff>dea,-135 ,'长●击'),COLORRED;
DRAWTEXT(cross(J值,-140)AND diff>dea,-165 ,'5●击'),colorRED;
DRAWTEXT(cross(J值,-20)AND diff>dea,-30 ,'追●涨'),colorff00ff;
DRAWTEXT(cross(J值,-0)AND diff>dea,-30 ,'追●涨'),colorff00ff;
DRAWTEXT(CROSS(J1,-100) AND diff<dea ,-100 ,'长抽'),COLORyellow;
DRAWTEXT(CROSS(J1,-135) AND diff<dea ,-130 ,'长抽'),COLORyellow;
DRAWTEXT(cross(J值,-150) AND J1<D1 AND diff<0,-175 ,'双抽'),colorwhite;
DRAWTEXT(cross(J值,-100) AND diff<0,-100 ,'抽'),colorwhite;
DRAWTEXT(cross(J值,-75) AND diff<0,-75 ,'抽'),colorwhite;
DRAWTEXT(CROSS(J值,-150)AND diff<dea AND diff>0 ,-175 ,'5弹'),COLORwhite;
DRAWTEXT(CROSS(J值,-90) AND diff<deA AND diff>0,-90 ,'红弹'),COLORwhite;
DRAWTEXT(cross(J值,175),200 ,'110'),colorwhite;
DRAWTEXT(cross(j1,175),210 ,'110'),coloryellow;
DRAWTEXT(cross(J值,170)AND diff>dea,170 ,'差'),colorwhite;
DRAWTEXT(cross(140,J值)AND diff>dea AND j1<110,140 ,'价'),colorffff33;
DRAWTEXT(cross(140,J值)AND diff>dea AND j1>110,140 ,'洗'),colorwhite;
DRAWTEXT(cross(175,J1)AND diff>dea AND j值>60,170 ,'短洗'),coloryellow;
DRAWTEXT(cross(175,J1)AND diff>dea AND j值<60,170 ,'长洗'),coloryellow;
DRAWTEXT(cross(170,J值)AND diff<dea,170 ,'控●仓'),colorgreen;
DRAWTEXT(cross(135,J值)AND diff<dea,135 ,'控●仓'),colorgreen;
DRAWTEXT(cross(100,J值)AND diff<dea,110 ,'控●仓'),colorgreen;
J110:180,DOTLINE,COLOR888888;
J100:150,DOTLINE,COLORred;
J80:90,DOTLINE,COLOR888888;
J50:0,DOTLINE,COLOR888888;
J20:-90,DOTLINE,COLOR888888;
J0:-150,DOTLINE,COLORffff33;
DRAWTEXT(cross(J值,0),0 ,'o'),colorYELLOW;
DRAWTEXT(cross(dea,diff),dea ,'▼'),colorgreen;
DRAWTEXT(cross(diff,dea),dea ,'▲'),colorRED;
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-8-12 11:30 | 显示全部楼层
DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,12)*3000,LINETHICK1,COLORRED;
DEA:EMA(DIFF,9),LINETHICK1,COLORYELLOW;
MACD:2*(DIFF-DEA),COLORSTICK;
IF(DIfF<0,DIfF,0),COLORRED,LINETHICK1;
IF(DIfF<0,0,DIfF),COLORred,LINETHICK1;
IF(DIfF<DEA,DIfF,DEA),COLORGREEN,LINETHICK1;
IF(DIfF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
stickline(MACD>=ref(MACD,1) and MACD>= 0 ,0,MACD,2,0),colorred;
stickline(MACD>=ref(MACD,1) and MACD< 0 ,0,MACD,2,0),color00ff00;
stickline(MACD<ref(MACD,1) and MACD>= 0 ,0,MACD,2,0),colorred;
stickline(MACD<ref(MACD,1) and MACD< 0 ,0,MACD,2,0),color00FF00;
RSV1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*200-100;
K1:=SMA(RSV1,6,1)/0.7,COLORMAGENTA;
D1:=SMA(K1,6,1),COLORffff33;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*200-100;
K:=SMA(RSV,3,1)/0.7,COLORMAGENTA;
D:=SMA(K,3,1),COLORffff33;
J值:3*K-2*D,LINETHICK1,COLORffff33;
J1:3*K1-2*D1,LINETHICK1,COLORYELLOW;
DRAWTEXT(cross(J1,J值) AND J1>150,J1 ,'●'),color888888;
DRAWTEXT(cross(D1,J1) AND D1>75,D1 ,'●'),colorBLUE;
DRAWTEXT(CROSS(J值,-90) AND diff>dea ,-90 ,'红●击'),COLORRED;
DRAWTEXT(CROSS(J1,-135) AND diff>dea,-135 ,'长●击'),COLORRED;
DRAWTEXT(cross(J值,-140)AND diff>dea,-165 ,'5●击'),colorRED;
DRAWTEXT(cross(J值,-20)AND diff>dea,-30 ,'追●涨'),colorff00ff;
DRAWTEXT(cross(J值,-0)AND diff>dea,-30 ,'追●涨'),colorff00ff;
DRAWTEXT(CROSS(J1,-100) AND diff<dea ,-100 ,'长抽'),COLORyellow;
DRAWTEXT(CROSS(J1,-135) AND diff<dea ,-130 ,'长抽'),COLORyellow;
DRAWTEXT(cross(J值,-150) AND J1<D1 AND diff<0,-175 ,'双抽'),colorwhite;
DRAWTEXT(cross(J值,-100) AND diff<0,-100 ,'抽'),colorwhite;
DRAWTEXT(cross(J值,-75) AND diff<0,-75 ,'抽'),colorwhite;
DRAWTEXT(CROSS(J值,-150)AND diff<dea AND diff>0 ,-175 ,'5弹'),COLORwhite;
DRAWTEXT(CROSS(J值,-90) AND diff<deA AND diff>0,-90 ,'红弹'),COLORwhite;
DRAWTEXT(cross(J值,175),200 ,'110'),colorwhite;
DRAWTEXT(cross(j1,175),210 ,'110'),coloryellow;
DRAWTEXT(cross(J值,170)AND diff>dea,170 ,'差'),colorwhite;
DRAWTEXT(cross(140,J值)AND diff>dea AND j1<110,140 ,'价'),colorffff33;
DRAWTEXT(cross(140,J值)AND diff>dea AND j1>110,140 ,'洗'),colorwhite;
DRAWTEXT(cross(175,J1)AND diff>dea AND j值>60,170 ,'短洗'),coloryellow;
DRAWTEXT(cross(175,J1)AND diff>dea AND j值<60,170 ,'长洗'),coloryellow;
DRAWTEXT(cross(170,J值)AND diff<dea,170 ,'控●仓'),colorgreen;
DRAWTEXT(cross(135,J值)AND diff<dea,135 ,'控●仓'),colorgreen;
DRAWTEXT(cross(100,J值)AND diff<dea,110 ,'控●仓'),colorgreen;
J110:180,DOTLINE,COLOR888888;
J100:150,DOTLINE,COLORred;
J80:90,DOTLINE,COLOR888888;
J50:0,DOTLINE,COLOR888888;
J20:-90,DOTLINE,COLOR888888;
J0:-150,DOTLINE,COLORffff33;
DRAWTEXT(cross(J值,0),0 ,'o'),colorYELLOW;
DRAWTEXT(cross(dea,diff),dea ,'▼'),colorgreen;
DRAWTEXT(cross(diff,dea),dea ,'▲'),colorRED;
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2016-9-22 16:45
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2016-8-27 17:10 | 显示全部楼层

    谢谢版主,辛苦了!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-9-19 22:27 | 显示全部楼层
    好好学习下。谢谢分享。。。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-9-22 11:20 | 显示全部楼层
    好东西,我们多向你们学习,多努力,多赚钱
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-9-24 14:40 | 显示全部楼层
    看看啊啊啊啊啊啊啊啊!!!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-9-30 18:21 | 显示全部楼层
    ----------------------------------------------------谢谢
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2016-10-12 18:40
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2016-10-12 18:38 | 显示全部楼层
    我喜欢源码,不喜欢下载。但是还是顶起。谢谢
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2016-10-4 00:49
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2016-10-14 00:07 | 显示全部楼层
    神马都是浮云!!!!!!!!!!!!!!!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-10-14 20:19 | 显示全部楼层
    谢 谢 版 主 , 辛 苦 了 !  
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-10-22 12:42 | 显示全部楼层
    看看看看看看看看看看看看看看看看看看看看看看看看看看看看
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-10-23 23:27 | 显示全部楼层

    谢谢楼主.辛苦了!多发的
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-10-25 12:13 | 显示全部楼层

    谢谢版主,辛苦了!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-10-25 23:10 | 显示全部楼层
    和QSDD是同样的功能么
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-10-26 11:09 | 显示全部楼层
    谢谢分享asdf fasdfsdfffdasdfasdf
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2016-6-22 11:30
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2016-11-3 17:01 | 显示全部楼层
    感谢分享感谢分享感谢分享感谢分享感谢分享感谢分享感谢分享感谢分享
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-6-26 03:20 , Processed in 0.027891 second(s), 9 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表