设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 23215|回复: 56

神秘买卖点主图指标公式

  [复制链接]

该用户从未签到

发表于 2012-8-9 10:47 | 显示全部楼层 |阅读模式
{神秘买卖点主图指标公式}
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
实时线:MA(CLOSE,2),COLOR006400;
神秘线:HY1,COLOR400080;
STICKLINE(C>HY1,LOW,HIGH,1,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,4.5,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,4,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(C<=HY1,CLOSE,OPEN,4.5,0),COLORFF4242;
STICKLINE(C<=HY1,CLOSE,OPEN,4,0),COLORFF4242;
STICKLINE(C<=HY1,CLOSE,OPEN,3,0),COLORFF4242;
STICKLINE(C<=HY1,CLOSE,OPEN,2,0),COLORFF4242;
STICKLINE(C<=HY1,LOW,HIGH,1,0),COLORFF4242;
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(HY1,CLOSE),HIGH*1.08,'卖点'),LINETHICK3,COLORWHITE;
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
库存能量:=MA((ZL + SF),2);
库存平均:=MA((ZL + SF),5);
DRAWTEXT(CROSS(库存能量,库存平均),L*0.97,''),COLORFF00FF,LINETHICK4;

评分

2

查看全部评分

该用户从未签到

发表于 2012-8-11 20:29 | 显示全部楼层
不知道大家对这个指标用的怎样?

回复 支持 2 反对 0

使用道具 举报

该用户从未签到

发表于 2012-8-11 19:45 | 显示全部楼层


回复 支持 2 反对 0

使用道具 举报

  • TA的每日心情
    擦汗
    2018-8-21 22:31
  • 签到天数: 755 天

    [LV.10]以坛为家III

    发表于 2012-8-10 19:31 | 显示全部楼层


    回复 支持 2 反对 0

    使用道具 举报

    该用户从未签到

    发表于 2012-8-9 20:30 | 显示全部楼层
    看看有何神秘之处?

    回复 支持 1 反对 1

    使用道具 举报

    该用户从未签到

    发表于 2012-8-10 10:47 | 显示全部楼层
    {:1_173:}

    回复 支持 2 反对 0

    使用道具 举报

    该用户从未签到

    发表于 2012-8-9 14:30 | 显示全部楼层


    回复 支持 2 反对 0

    使用道具 举报

    该用户从未签到

    发表于 2012-8-11 20:29 | 显示全部楼层
    支持。。。。

    回复 支持 1 反对 0

    使用道具 举报

    该用户从未签到

    发表于 2012-8-11 20:30 | 显示全部楼层
    支持。。。。。

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-11 20:30 | 显示全部楼层
    。。。。。。

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-11 20:31 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-13 07:57 | 显示全部楼层
    {:soso_e163:}
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-13 20:20 | 显示全部楼层
    如今流行不发图
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2016-10-11 22:01
  • 签到天数: 69 天

    [LV.6]常住居民II

    发表于 2012-8-15 13:31 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    难过
    2018-8-21 06:25
  • 签到天数: 603 天

    [LV.9]以坛为家II

    发表于 2012-8-18 10:48 | 显示全部楼层
    谢谢楼主
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-18 15:27 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-18 15:56 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-18 17:26 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-18 21:59 | 显示全部楼层
    好 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2012-8-24 12:47 | 显示全部楼层
    感谢楼主,顶顶顶顶顶
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-8-21 23:36 , Processed in 0.031589 second(s), 12 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表