设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 2068|回复: 9

[盟友合唱团] “技术指标评选”(2012/6/22)

[复制链接]
  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2012-6-22 18:23 | 显示全部楼层 |阅读模式
    下面哪个指标较佳?

    A
    V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
    趋势线: EMA(V11,3);
    V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
    准备现金: STICKLINE(趋势线<=13,0,20,3,0),COLORCC9900;
    AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
    DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
    买入股票: STICKLINE(趋势线<=13 AND V12>13,0,30,3,0),COLOR0099FF;
    BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
    DRAWTEXT (BB,40,'买入股票'),COLOR0099FF;
    卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,6,1),COLORFFFF00;
    CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
    A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
    长期线:A+100,color9900FF;


    B
    买线:=EMA(C,2);
    卖线:=EMA(SLOPE(C,21)*20+C,42);
    BU:=CROSS(买线,卖线);
    SEL:=CROSS(卖线,买线);
    STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED,LINETHICK3;
    STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
    STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;
    STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
    STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
    STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
    STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;
    STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
    STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;
    STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
    STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF,LINETHICK3;
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    介入线: (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK2,COLORYELLOW;
    生命线:MA(介入线,6),LINETHICK2,ColorFF00FF ;



    单选投票, 共有 6 人参与投票
    您所在的用户组没有投票权限

    该用户从未签到

    发表于 2012-6-23 00:56 | 显示全部楼层
    升级后的软件(1.6)虽然功能强大了不少,但是对有的选股指标会有很大影响,比如说网上发布的一个“秘密买点指标”(该指标非常好,并且在1.39版中很实用),升级到1.6以后,秘密买点中的黄线的灵敏度下降很多。几乎没有什么意义了。请问这是为什么?还想用回以前的1.39版,但是老是提醒升级,把人烦死了。不升级还老是掉线。郁闷

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-6-23 01:06 | 显示全部楼层
      



      
      
      
      
      
      
      
      
      
      
      
      





    升级前1.39版(秘密买点指标比较灵敏)






    升级后1.60(秘密买点指标灵敏度降低)

       


    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-6-23 10:55 | 显示全部楼层
    虽然我选的是A。但是B也很好,只是叠加的柱状看上去乱,给点建议也不知是否对,去掉柱状,就两条线就够了。显得清晰。

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-6-23 21:27 | 显示全部楼层
    回“fxynust”:
    那方面你研究得比较深入,我现在回答不了你的那个问题,不好意思!
    回“em250329”:
    两条线那种,你今天曾向我公开回贴索取,那个我找给你——我觉得你比较适合用“两条线的那种”。上述两个指标各有特色,并不是“叠加起来以使用”,当然,这只是我的个人思路,或许有另外的盟友会在“叠加起来以使用”方面有更好的思路亦说不定。

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-6-23 21:53 | 显示全部楼层
    再回“em250329”:

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-7-1 18:21 | 显示全部楼层
    回“fxynust”:
    那方面你研究得比较深入,我现在回答不了你的那个问题,不好意思!
    [/quote]
    关于这个指标的问题我向益盟反映了,益盟软件升级后确实出现了这个问题,现在已经将问题反映到技术部去了。这个指标是跟道破天机想关联的,每季度更新一次,就是出现一个拐点。而最近的一次拐点应该出现在4月5日,1.6版中没有了拐点。而如此推算,7月2日应该出现拐点了,拭目以待。

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-7-2 08:03 | 显示全部楼层
    回“fxynust”:
    谢谢你的回复——如“方便”的话,不妨把“最”改为“至”,因为世界上是没有“最”的,那样就更好了。

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-7-2 16:26 | 显示全部楼层


    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-7-2 17:30 | 显示全部楼层
    回“LKJ123”:

    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-23 06:26 , Processed in 0.023870 second(s), 13 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表