设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 2132|回复: 9

[盟友合唱团] “技术指标评选”(2012/6/1)

[复制链接]
  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2012-6-1 15:36 | 显示全部楼层 |阅读模式
    “技术指标评选”(2012/6/1)
    下面哪个指标较佳?
    A
    {n=1,100,27}
    盘:=CAPITAL/1000000,linethick0,colorff9933;
    益:=FINANCE(33),linethick0,colorff9933;
    资:=FINANCE(34),linethick0,colorff9933;
    换手:=VOL/CAPITAL;
    长阳:=(WINNER(C)-WINNER(O))>=0.15 and 换手<=0.04;
    缩量长阳:IF(长阳,(WINNER(C)-WINNER(O))*100,0),stick,Color6EA4FF,linethick2;

    VAR1:=(C-ref(c,1))/ref(c,1);
    VAR2:=(INDEXC-ref(INDEXC,1))/ref(INDEXC,1);
    个股:=ema(SUM(VAR1,20),5);
    大盘:=ema(SUM(VAR2,20),5);
    领涨:=(个股-大盘)>=0;

    Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
    Var4:=SMA(Var3,72,1);
    Var5:=SMA(Var4,34,1);
    中线趋势:=3*Var4-2*Var5;
    中线趋势升:=(中线趋势-ref(中线趋势,1))>=0;

    均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
    均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
    STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick3;
    领涨大盘:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;

    VAR6:=(2*C+H+L)/4;
    VAR7:=LLV(L,n);
    VAR8:=HHV(H,n);
    攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;
    金山:EMA(0.618*REF(攀登,1)+0.382*攀登,3),colorffff00,linethick2;
    STICKLINE(攀登>金山 AND 攀登>=ref(攀登,1),攀登+0.5,攀登-0.5,4,0),COLORRED,linethick2;
    STICKLINE(攀登>金山 AND 攀登<ref(攀登,1),攀登,攀登,3.5,0),COLORwhite,linethick2;
    STICKLINE(攀登>=金山,金山+0.5,金山-0.5,4,0),COLORyellow,linethick2;
    STICKLINE(领涨大盘=4,攀登,金山,6,0),colorff99ff;

    强弱界:0,colorffff00;
    DRAWICON(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升,金山,1);
    运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);
    起攀:IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0),colorFF9999,linethick1;
    DRAWTEXT(起攀=8,金山,'←起攀'),colorFF9999;

    BIAS1:=(C-MA(C,6))/MA(C,6)*100;
    BIAS2:=(C-MA(C,12))/MA(C,12)*100;
    BIAS3:=(C-MA(C,24))/MA(C,24)*100;
    BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
    乖离:=MA(BIAS,3);
    准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33ffcc;
    抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),COLOR33cccc,stick;
    STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33cccc;
    抄底二:IF(乖离<-18,-18,0),COLOR3399cc,stick;
    STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399cc;
    必抄底:IF(起攀=8 AND COUNT(乖离<-12,10)>=1,10,0),linethick0,colorred;
    STICKLINE(必抄底=10,10,0,10,1),colorred;
    DRAWTEXT(必抄底=10,10,'←必抄底'),colorred;

    B
    VAR1:=(HIGH + LOW + CLOSE)/(3);
    VAR2:=(VAR1 - MA(VAR1,14))/((0.015)*(AVEDEV(VAR1,14)));
    100,POINTDOT,COlorFF00FF;
    0,POINTDOT,COlor00FF00;
    (-100),POINTDOT,COlorFFFFFF;
    BB:EMA(VAR2,2),COlorFFFF00;
    VAR3:=MA(VOL,5);
    VAR4:=MA(VOL,10);
    VAR5:=MA(VOL,60);
    VAR6:=MA(CLOSE,5);
    VAR7:=MA(CLOSE,8);
    VAR8:=MA(CLOSE,25);
    VAR9:=MA(CLOSE,60);
    VARA:=CROSS(VAR2,BB) and (VAR2 > 80) and (VOL > VAR3) and (VOL > VAR4) and (VOL > VAR5) and (VAR6 > VAR9) and (VAR7 > VAR9) and (VAR8 > VAR9) and (OPEN < VAR6) and (CLOSE > VAR6);
    DRAWTEXT(VARA,120,' 爆发拉升!'),COloryellow;
    STICKLINE(VARA,130,(-100),5,0),COlorred;
    底部:=CROSS(BB,(-100));
    DRAWICON(底部,(-100),1),COlorFF0000;



    *本贴内容较多,所以改用“3”号字体。



    单选投票, 共有 14 人参与投票
    您所在的用户组没有投票权限

    评分

    1

    查看全部评分

  • TA的每日心情
    奋斗
    2018-3-2 22:10
  • 签到天数: 571 天

    [LV.9]以坛为家II

    发表于 2012-6-2 08:51 | 显示全部楼层


    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-6-2 09:28 | 显示全部楼层
    回“em039907”:
    谢谢你回贴表示支持和鼓励!

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-6-3 13:09 | 显示全部楼层
    二个差不多,但是爆发拉升,起攀都不准。

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-6-4 10:12 | 显示全部楼层
    回“em265331”:
    谢谢你回贴中的意见,请问你认为哪个更好些呢?希望你能真正参予到活动中。

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-6-4 17:36 | 显示全部楼层


    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-6-5 11:36 | 显示全部楼层
    回“em606475”:

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2018-4-3 19:24
  • 签到天数: 165 天

    [LV.7]常住居民III

    发表于 2012-6-9 20:56 | 显示全部楼层


    回复

    使用道具 举报

  • TA的每日心情
    开心
    2018-4-3 19:24
  • 签到天数: 165 天

    [LV.7]常住居民III

    发表于 2012-6-9 20:56 | 显示全部楼层


    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-6-9 20:58 | 显示全部楼层
    回“zeng139139”:

    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-23 07:18 , Processed in 0.031819 second(s), 13 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表