设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 62866|回复: 916

奉献一套好用的指标,《一主两副指标》综合运用分析个股,股价运行轨迹清晰,效果很好

  [复制链接]

该用户从未签到

发表于 2011-7-22 19:14 | 显示全部楼层 |阅读模式
这套指标可以综合运用,上图:

益盟论坛给大家提供了交流的平台,有好的指标或思路,大家都可以拿出来为我们提供参考和学习。
指标源码回复可见------
游客,如果您要查看本帖隐藏内容请回复


副图源码:看盘指标副1

V8:=600*(EMA(C,3)-EMA(L,30))/EMA(L,30);
V9:=EMA(V8,7);
VA:=(WINNER(120*C/100)-WINNER(100*C/100))*100;
VB:=(-100)*(WINNER(120*C/100)-WINNER(100*C/100))+5;
底买入: IF(VA+VB< 7 AND CROSS(V8,V9) AND V9< -18 AND V9< VB,60,50);
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
X:V11,colorwhite;
顶区:V12;
STICKLINE(V11-V12+20>=20 ,V11-V12+20 ,20 ,5 ,0 ),COLORF000FF;
V13:=EMA(V12,5);
STICKLINE(V12>0 AND (V12-V13)>=0 ,80 ,78 ,6 ,0 ),COLORRED;
STICKLINE(V12>0 AND (V12-V13)<0 ,80 ,78 ,6 ,1 ),COLORBLUE;
STICKLINE(V12>0 AND (V12-V13)>=0 ,20 ,18 ,6 ,0 ),COLORRED;
STICKLINE(V12>0 AND (V12-V13)<0 ,20 ,18 ,6 ,1 ),COLORBLUE;
STICKLINE(V12>V13 , V12,V13,15 ,1 ),COLORGREEN;
0;

看盘指标副2

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;
STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;

[/hide]

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒钟注册

x

评分

3

查看全部评分

该用户从未签到

发表于 2011-7-28 00:15 | 显示全部楼层
谢谢分享,
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-28 15:20 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2018-7-23 01:07
  • 签到天数: 665 天

    [LV.9]以坛为家II

    发表于 2011-7-28 15:42 | 显示全部楼层
    PPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 15:44 | 显示全部楼层
    kkkkkkkkkkkkkkkkkkkkkkkk
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 16:24 | 显示全部楼层
    谢谢分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 16:47 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 17:01 | 显示全部楼层
    ddddddddddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 19:24 | 显示全部楼层
    ddddddddddddddddddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 19:27 | 显示全部楼层
    谢谢你的指标!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 19:31 | 显示全部楼层
    好!!!!!!!!!!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 19:49 | 显示全部楼层
    均价:=(3*C+H+L+O)/6;
    VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
    VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
    短趋:VAR1,COLORWHITE,LINETHICK1;
    中趋:VAR2,COLORYELLOW,LINETHICK1;
    工作线:MA(C,20),COLORMAGENTA;
    生命线:MA(CLOSE,60),COLORGREEN;
    DRAWTEXT(短趋>中趋 AND REF(短趋,1)=REF(中趋,1) AND C>MA(C,20) AND MA(C,20)>REF(MA(C,20),1) ,LOW,'买入'),COLORRED;
    C2:=REF(C,1);
    涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
    STICKLINE(涨停,OPEN,CLOSE,-1,0),COLORYELLOW;
    STICKLINE(涨停,H,L,0,0),COLORYELLOW;
    净流:(orderamt(1,2)-orderamt(2,2))/10000,LINETHICK0,colorwhite;
    五日净流:ma(净流,5)*5,colorYELLOW,LINETHICK0;
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 20:34 | 显示全部楼层
    vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 21:15 | 显示全部楼层
    谢谢分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 21:49 | 显示全部楼层
    想参考参考
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 22:47 | 显示全部楼层
    谢谢分享
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2018-7-10 17:26
  • 签到天数: 376 天

    [LV.9]以坛为家II

    发表于 2011-7-28 22:53 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 22:57 | 显示全部楼层
    看看,学习
    ,,,,,,,,,
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-28 23:03 | 显示全部楼层
    谢谢分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-29 06:54 | 显示全部楼层
    PPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-7-23 19:46 , Processed in 0.031460 second(s), 11 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表