设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

楼主: 南天

为了感谢广大盟友无私的奉献我以发一个与牛同在源码跟盟友分享我用这指标感觉很可以

  [复制链接]

该用户从未签到

发表于 2011-7-7 16:13 | 显示全部楼层
{:soso_e100:}
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-7 18:39 | 显示全部楼层
南天:大胆买入RAWTEXT,函数错误,请于指导,在此感谢。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-7 21:28 | 显示全部楼层
函数错误啊,不行呀
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-7 21:41 | 显示全部楼层
两组源码咋连接麻烦楼主说明一下,谢谢!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 00:30 | 显示全部楼层
怎么公式 里还有图标的? 肯定通不过的.
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 08:57 | 显示全部楼层
{:soso_e113:}
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 09:43 | 显示全部楼层
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;
VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3);
VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5;
VAR6:=LLV(LOW,5);
VAR7:=HHV(HIGH,10);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VARA:=1011131;
VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0);
低吸: 0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25;
DRAWTEXT(低吸>0,0.9,'★低吸'), , ;
VARC:=REF(CLOSE,1);
VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100;
VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100;
VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE);
VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,10);
VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
VAR15:=1011131;
VAR16:=IF(DATE<=VAR15,VAR10,0) OR IF(DATE<=VAR15,LH,0);
机会难得: 0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25,COLORFFFF00;
DRAWTEXT(机会难得>0,0.7,'★机会难得'), , ;
VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
VAR20:=1011131;
VAR21:=IF(DATE<=VAR20,VAR1B,0) OR IF(DATE<=VAR20,LH,0);
难得一见: 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25,COLORMAGENTA , ;
DRAWTEXT(难得一见>0,0.5,'★难得一见'), , ;
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
VAR2B:=1011131;
VAR2C:=IF(DATE<=VAR2B,VAR26,0) OR IF(DATE<=VAR2B,LH,0);
满仓买入: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORGREEN ,;
DRAWTEXT(满仓买入>0,0.3,'★满仓买入');

回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 09:47 | 显示全部楼层
楼主:我测试有函数错误提示,在大胆买入图标那里通不过,可否帮手解决。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 10:13 | 显示全部楼层
看看下面是什么类容
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 11:47 | 显示全部楼层
谢谢分享!!!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 12:54 | 显示全部楼层
dddddd
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 12:55 | 显示全部楼层
为了感谢广大盟友无私的奉献我以发一个与牛同在源码跟盟友分享我用这指标感觉很可以 [修改]
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 14:02 | 显示全部楼层
感谢无私奉献!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 19:30 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-8 21:58 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-9 01:05 | 显示全部楼层
我的确是外行,,什么都没看懂,,不好意思
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-9 02:01 | 显示全部楼层
很好用吗?
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-9 14:38 | 显示全部楼层
看指标全部
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-9 21:28 | 显示全部楼层
好指标!!!!!!!!!!!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-10 20:31 | 显示全部楼层
看看究竟如何
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 5秒钟注册

本版积分规则

中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

GMT+8, 2018-5-21 13:05 , Processed in 0.028805 second(s), 9 queries , Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表