设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 76832|回复: 1198

为了感谢广大盟友无私的奉献我以发一个与牛同在源码跟盟友分享我用这指标感觉很可以

  [复制链接]

该用户从未签到

发表于 2011-7-2 10:15 | 显示全部楼层 |阅读模式
趋势线:=SMA(LOW,5,1);
大胆买入RAWTEXT(((CROSS(趋势线,RCK) AND (LOW <= X2)) AND ((X2 - REF(X2,1)) > 0)),LOW,'←★大胆买入'),colorE50000;
B1:=(((HIGH + LOW) + CLOSE) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
飞龙顶底线:=(MA(((B1 - B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((((飞龙顶底线 <= 1) AND (WINNER(CLOSE) < 0.02)) AND (HIGH < 趋势线)) AND (CLOSE > OPEN)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)),8),(LOW - 0.02),'←黑马寻底'),colorE7DD1F;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.015)) AND ((OPEN / CLOSE) > 0.99)) AND ((J - REF(J,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH < 支撑位)) AND (CLOSE > 短期底部)),25),(LOW - 0.09),'←开始建仓'),color00FFFF;
DRAWTEXT(FILTER((((((((LOW <= 均线30) AND ((AA10 - REF(AA10,1)) > 0)) AND ((均线 - REF(均线20,1)) > 0)) AND ((趋势线 - REF(趋势线,1)) > 0)) AND (CLOSE >= 均线30)) AND (WINNER(CLOSE) < 0.15)) AND ((CLOSE / OPEN) > 1.01)),3),LOW,''),color76B0FC;
DRAWTEXT((((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0)) AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),LOW,''),colorCC99FF;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,5,0),color0090FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,5,0),color009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),color00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),color00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00FFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,5,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,5,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,2,0),colorFFA8FF;
游客,如果您要查看本帖隐藏内容请回复
回复看全部,这样大家都能用这指标希望盟友理解大家多顶我不要求什么希望的盟友们都能在这论坛里收到自己满意的指标,[img]file:///C:/Documents%20and%20Settings/Administrator/Application%20Data/Tencent/Users/826790285/QQ/WinTemp/RichOle/BLSXXUM%Y3QT@07V5P`SA[V.jpg[/img]

评分

4

查看全部评分

该用户从未签到

发表于 2011-7-4 09:52 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-4 11:35 | 显示全部楼层
谢谢啦
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-4 11:46 | 显示全部楼层
试试看{:2_117:}{:2_117:}
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-4 11:52 | 显示全部楼层
:lol:lol:lol:lol好主图,谢谢楼主
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-4 13:35 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-7-4 14:32 | 显示全部楼层
为了感谢广大盟友无私的奉献我以发一个与牛同在源码跟盟友分享我用这指标感觉很可以
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2017-11-21 01:50
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2011-7-4 15:19 | 显示全部楼层
    DDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDD
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 15:42 | 显示全部楼层
    楼主编辑一下吧,把图片帖上来。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 15:59 | 显示全部楼层
    谢谢分享!!!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 16:06 | 显示全部楼层
    ssasklfha; lsf
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 16:09 | 显示全部楼层
    函数错误啊
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 17:21 | 显示全部楼层
    DDDDDDDDDDDDDDDDDDDDDDD
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 22:36 | 显示全部楼层
    谢谢楼主!ddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-4 23:27 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-5 15:34 | 显示全部楼层
    多谢楼主的无私奉献!祝大家在股市上发大财
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-5 16:18 | 显示全部楼层
    谢谢楼主!ddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-5 16:37 | 显示全部楼层
    ddddddddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-5 16:53 | 显示全部楼层
    向高手学习,受益匪浅,谢谢分享!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-5 17:14 | 显示全部楼层
    dddddddddddddddddddd
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-23 00:34 , Processed in 0.027776 second(s), 11 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表