设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 10306|回复: 55

[盟友合唱团] 公布真正的宝塔线翻红指标

  [复制链接]

该用户从未签到

发表于 2011-6-15 00:16 | 显示全部楼层 |阅读模式
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORFF00FF;
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,1),COLORFFFF00;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1),COLORYELLOW;{绿色}
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORGREEN;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORRED;
三日线:EMA(C,3),COLORYELLOW;
五日线:EMA(C,5),COLORRED;
生命线:EMA(C,13),COLORGREEN;
DRAWTEXT(VAR19 AND CROSS(三日线,五日线),L-0.3,'←买'),COLORRED;
DRAWTEXT(VAR1A AND CROSS(五日线,三日线),H+0.5,'←卖'),COLORGREEN;
DRAWTEXT(VAR1A,H+0.1,'减仓'),COLORFFFF00;

评分

4

查看全部评分

该用户从未签到

发表于 2011-6-15 11:48 | 显示全部楼层


回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-6-15 12:01 | 显示全部楼层
谢谢,辛苦了!!!!!!!!1
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-6-15 12:14 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-6-15 12:49 | 显示全部楼层
谢谢分享

回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2018-3-22 19:25
  • 签到天数: 16 天

    [LV.4]偶尔看看III

    发表于 2011-6-15 13:20 | 显示全部楼层
    谢谢分享、、。

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 15:06 | 显示全部楼层
    谢谢分享、、。

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 15:08 | 显示全部楼层
    谢谢,辛苦了

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 15:09 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 15:12 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 17:06 | 显示全部楼层
    DDDDDDDDDDD谢谢,辛苦了

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 18:21 | 显示全部楼层
    回复 晓雨听泉 的帖子

    谢谢,辛苦了!!!!!!!!1
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-15 20:05 | 显示全部楼层
    谢谢,辛苦了
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-16 09:22 | 显示全部楼层
    ok!谢谢晓雨听泉的奉献!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-16 17:35 | 显示全部楼层
    支持楼主发出源码共享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-17 10:03 | 显示全部楼层
    谢谢,辛苦了!!!!!!!!1
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-17 10:06 | 显示全部楼层
    谢谢,辛苦了!怎么选股?
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-17 19:29 | 显示全部楼层
    回复 晓雨听泉 的帖子

    谢谢晓雨听泉的奉献!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-17 22:19 | 显示全部楼层
    你最好不要学那傻比,,和那傻比来论坛上忽悠来
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-6-17 22:24 | 显示全部楼层
    回复 em130875 的帖子

    你嘴巴很脏该刷牙了
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-4-19 19:46 , Processed in 0.028757 second(s), 11 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表