设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

楼主: slyouyou

[实战兵法] 强力出击指标,源码,副图

  [复制链接]

该用户从未签到

发表于 2016-4-3 20:21 | 显示全部楼层
谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-4-11 19:30 | 显示全部楼层
/:G/:G淡定
回复 支持 反对

使用道具 举报

  • TA的每日心情
    无聊
    2017-12-13 21:33
  • 签到天数: 447 天

    [LV.9]以坛为家II

    发表于 2016-4-22 16:58 | 显示全部楼层
    N1:=5;N2:=10;
    LC:=REF(CLOSE,1);
    A0:=(2*C+H+L)/4;
    均线:=MA(A0,3)>REF(MA(A0,3),1);
    安全线:2,COLORLIGRAY,POINTDOT,LINETHICK4;
    A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
    K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
    D:MA(K,3),COLORFFFFFF ,LINETHICK1;
    J:3*K-2*D,LINETHICK1,COLORF00FF0;
    DRAWBAND(K,RGB(155,50,50),D,RGB(0,100,50));
    VAR1:=C-REF(C,1);
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
    MA5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
    (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
    (MA5,MA13))+1),0),COLOR0000FF;
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
    (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
    (MA13,MA5))+1),0),COLOR00FF00;
    BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
    REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
    地线:0,COLORFF00FF;
    头线:10,COLORFF0000;
    STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
    STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
    STICKLINE(BT,0,3,2,0),COLOR000088;
    STICKLINE(BT,0,3,1,0),COLOR0000CC;
    STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
    DRAWTEXT(BT,3,'短线买点'),COLOR0000FF;
    TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
    STICKLINE(TJ1,0,2,3,0),COLOR880088;
    STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
    STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
    STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
    DRAWTEXT(TJ1,2,'中线买点'),COLORFF00FF;
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
    STICKLINE(TJ2,0,1,5,0),COLOR008888;
    STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
    STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
    STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
    DRAWTEXT(TJ2,1,'长线买点'),COLOR00FFFF;
    ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
    STICKLINE(ST,10,9,5,0),COLOR008800;
    STICKLINE(ST,10,9,2,0),COLOR00AA00;
    STICKLINE(ST,10,9,1,0),COLOR00CC00;
    STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
    DRAWTEXT(ST,9,'该出了'),COLOR00FF00;
    DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);
    DEA:EMA(DIFF,9),COLORFFFF00;
    A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    底背离:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
    DRAWTEXT(底背离,-0.6,'底背离'),COLORWHITE;
    A22:=BARSLAST(REF(CROSS(DEA,DIFF),1));
    顶背离:=REF(CLOSE,A22+1)<CLOSE AND REF(DIFF,A22+1)>DIFF AND CROSS(DEA,DIFF);
    DRAWTEXT(顶背离,9,'顶背离'),COLORWHITE;
    RSV2:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*10;
    K周:=SMA(RSV2,15,1),COLORWHITE;
    D周:=SMA(K周,3,1),COLORFFFFFF ;
    J周:=3*K周-2*D周,COLORRED;
    DRAWBAND(J周,RGB(200,0,0),D周,RGB(0,150,150));
    DRAWICON(CROSS(K周, D周), D周-1,13);
    DRAWICON(CROSS(D周, K周), K周+1,14);
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-4-27 09:25 | 显示全部楼层

    谢谢楼主的辛苦劳动,希望发给我,好好学习一下。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-4-30 13:15 | 显示全部楼层
    理想8827 发表于 2016-4-22 16:58
    N1:=5;N2:=10;
    LC:=REF(CLOSE,1);
    A0:=(2*C+H+L)/4;



    谢谢楼主的辛苦劳动,希望发给我,好好学习一下。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-5-3 10:04 | 显示全部楼层
    如果您要查看本帖隐藏内容请
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2017-1-5 07:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2016-5-5 21:55 | 显示全部楼层
    真的有那么好吗?看看再说。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2017-1-5 07:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2016-5-5 21:55 | 显示全部楼层
    真的有那么好吗?看看再说。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2017-1-5 07:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2016-5-5 21:55 | 显示全部楼层
    真的有那么好吗?看看再说。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2017-1-5 07:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2016-5-5 21:55 | 显示全部楼层
    真的有那么好吗?看看再说。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2017-1-5 07:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2016-5-5 21:56 | 显示全部楼层

    RE: 强力出击指标,源码,副图

    真的有那么好吗?看看再说。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2017-1-5 07:15
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2016-5-5 21:57 | 显示全部楼层
    真的有那么好吗?看看再说。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-5-5 22:52 | 显示全部楼层
    ddddddddddddddddddddddddddddddddddddddddddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-5-29 20:49 | 显示全部楼层
    我有点不相信!!!!!!!!!!!!!!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-6-18 08:42 | 显示全部楼层
    cscls2 发表于 2015-8-10 09:05
    比B点成功率高100倍的买入点,成功率90%,回复可见。比B点成功率高100倍的买入点,成功率90%,回复可见。比 ...

    什么指标?说的那么好?
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-6-18 21:25 | 显示全部楼层
    顶888888888888888888888
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2016-7-18 21:55
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    发表于 2016-8-6 09:51 | 显示全部楼层
    KANKAN XIAN   BUZHIDAO HUI ZENMYANG
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2016-11-14 05:18 | 显示全部楼层
    {:1_165:}{:1_165:}{:1_165:}{:1_165:}{:1_165:}{:1_165:}{:1_165:}{:1_165:}
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-1-1 18:02 | 显示全部楼层
    dddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-1-30 20:14 | 显示全部楼层
    先仔细看看强力出击指标啊
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-19 19:23 , Processed in 0.025659 second(s), 9 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表