设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

楼主: 郑李涛

发一个指标抄底王

  [复制链接]

该用户从未签到

发表于 2011-3-5 18:15 | 显示全部楼层
thx
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-5 21:41 | 显示全部楼层
回复 郑李涛 的帖子

888888888888888888888888888888
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-6 00:19 | 显示全部楼层
辛苦你了!谢谢!谢谢!ok!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-6 14:20 | 显示全部楼层
谢谢您的无私贡献!认真向您学习!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 00:59 | 显示全部楼层
回复 郑李涛 的帖子

留下。。。。。。。。。。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 07:06 | 显示全部楼层
ok!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 14:53 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 14:57 | 显示全部楼层
dddddddddddddddddddddddddddddddddddddddddddddddddddd
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 15:09 | 显示全部楼层
谢谢老师的指标
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 15:25 | 显示全部楼层
感谢楼主、、、、、、、、、、、
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 15:27 | 显示全部楼层
有未来函数啊 。。。。。。。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 15:35 | 显示全部楼层
谢谢您的无私贡献!认真向您学习!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 16:18 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 16:20 | 显示全部楼层
老师第一行VAR7函数错误
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 16:52 | 显示全部楼层
thx
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 17:18 | 显示全部楼层
函数错误。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2011-3-10 17:46 | 显示全部楼层
谢谢您的无私贡献!认真向您学习!
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2016-5-20 22:17
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2011-3-10 18:11 | 显示全部楼层
    谢谢您的无私贡献!认真向您学习!谢谢奉献!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-10 18:16 | 显示全部楼层
    回复 郑李涛 的帖子

    持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;
    洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;
    VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
    VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
    VAR12:=VOL/CAPITAL*100;
    VAR13:=LLVBARS(LOW, 50);
    VAR14:=SUM(VOL, VAR13);
    VAR15:=HHVBARS(HIGH, 50);
    VAR16:=SUM(VOL, VAR15);
    VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
    VAR18:=VAR16/CAPITAL*100;
    VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
    VAR20:=VAR14/CAPITAL*100;
    VAR21:=MA(CLOSE, 3);
    VAR22:=REF(CLOSE, 2)*0.865;
    VAR23:=REF(CLOSE, 13)*0.772;
    VAR24:=MIN(VAR22, VAR23);
    VAR25:=MA(CLOSE, 13);
    抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;
    DRAWTEXT(抄底王, 抄底王, ' 成功率 90.22 %,共发出指示1289 次.底 追 '), COLORFFAA00;
    VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
    VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
    VAR28:=EMA(VAR27, 9);
    VAR29:=2*(VAR27-VAR28);
    DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;
    DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;
    STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;
    VAR7>REF(VAR7,1) AND REF(VAR7,1)<REF(VAR7,2) AND VAR7<0,COLORWHITE,LINETHICK3;

    抄底:IF((VAR7>REF(VAR7,1) AND REF(VAR7,1)<REF(VAR7,2))>0,8,0),COLORYELLOW,LINETHICK3;
    反转1:IF((VAR9>REF(VAR9,1) AND REF(VAR9,1)<REF(VAR9,2))>0,8,0),COLOREE00EE,LINETHICK3;

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-10 18:16 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-2-21 10:59 , Processed in 0.026589 second(s), 9 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表