设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 32509|回复: 55

超级资金.陆续公布指标源码

  [复制链接]

该用户从未签到

发表于 2010-9-17 15:20 | 显示全部楼层 |阅读模式
超级资金.陆续公布源码
超级
N(0,100,10);
N1(5,100,10);
超级买入:=orderamt(1,3)/10000;
超级卖出:=orderamt(2,3)/10000;
净买:(超级买入-超级卖出),PRECIS2,Color3D;;
tD:=COUNT(BIGORDER(1,0),0);
myD:=min(tD,60);
比重:(BIGORDER(1,3)-BIGORDER(2,3))*vol/capital,COLORSTICK,linethick4;
累计:ema(净买,myD)*myD,COLORMAGENTA;
均值:ema(累计,10),colorwhite;
增仓:COUNT(比重>0,N1),COLORRED,LINETHICK0;
强买:BARSLAST(比重<0),LINETHICK0;
未命名.jpg

评分

1

查看全部评分

该用户从未签到

发表于 2010-9-17 16:04 | 显示全部楼层
ok!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-9-17 23:48 | 显示全部楼层
你的公式,为什么在测试时有错误
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-9-18 11:43 | 显示全部楼层
净买占比:                                                                                         N1(0,999,1,1);
P1(0,999,5,1);
P2(0,999,10,1);{复制到小格}                                                                                                                                           a1:=(ORDERAMT(1,2)-ORDERAMT(2,2))/ORDERAMT(1,0);{复制到大格}
净买占比:SUM(a1,N1)/0.01,stick;
二十红:COUNT(净买占比>0,20),COLORRED,LINETHICK0;
十天红:COUNT(净买占比>0,10),COLORYELLOW,LINETHICK0;
连红:BARSLAST(净买占比<0),LINETHICK0;

MA5:MA(净买占比,P1),COLORYELLOW;
MA10:MA(净买占比,P2),COLORMAGENTA;
stickline(净买占比>0,净买占比,0,5,0),color00006F;
stickline(净买占比<0,净买占比,0,5,0),color006F00;
stickline(净买占比>0,净买占比/8*5,0,5,0),color00009F;
stickline(净买占比<0,净买占比/8*5,0,5,0),color009F00;
stickline(净买占比>0,净买占比/4*3,0,5,0),color0000CF;
stickline(净买占比<0,净买占比/4*3,0,5,0),color00CF00;
stickline(净买占比>0,净买占比/2,0,5,0),color0000Ff;
stickline(净买占比<0,净买占比/2,0,5,0),color00Ff00;
stickline(净买占比>0,净买占比,净买占比,5,0),color0000FF;
stickline(净买占比<0,净买占比,净买占比,5,0),color00FF00;
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-9-18 13:53 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-9-19 12:20 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-10-28 12:09 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-10-29 06:35 | 显示全部楼层
27号在股市实战看盘区看了篇文章“利用操盘手“获利比例”指标研判个股走势”【1】获利比例在0%??6%【2】获利比例在6%??20%【3】获利比例在20%??50%【4】获利比例在50%??80%【5】获利比例在80%??100%
有个公式大家参考:
{获利比例}

风险区:95,COLORGRAY;
强势区:80,COLORGRAY;
多空分界:50,COLORYELLOW;
反弹区:20,COLORGRAY;
超跌区:5,COLORGRAY;
获利:WINNER(CLOSE)*100,COLORRED,LINETHICK2;
获利2天:=MA(获利,2),COLORWHITE;
获利3天:MA(获利,3),COLORYELLOW;
获利5天:=MA(获利,5),COLORGRAY;
获利10天:=MA(获利,10),COLORGRAY;
持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV
(LOW,34)),3),COLORFF00FF,LINETHICK2;
持仓2天:MA(持仓,2),COLORWHITE;
持仓3天:MA(持仓,3),COLORYELLOW;
持仓5天:MA(持仓,5),COLORGRAY;
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-2 09:23 | 显示全部楼层
谢谢你提供好指标!!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-2 14:04 | 显示全部楼层
谢谢你提供好指标!!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-2 19:50 | 显示全部楼层
能讲一讲净买占比的说明吗,看不懂,谢谢
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-11-3 07:15 | 显示全部楼层
主力净买金额占当日成交金额的百分比,   这个指标和操盘手里的净买占比是一样的.只不过是放大了柱状而已
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-11-3 07:50 | 显示全部楼层
大连讲师;谢庆军 对净买占比的解释:                                                                                                                                                                                           50:做多意愿强烈,可以大仓位跟进;

35:做多意愿明显,可以半仓位跟进;

25:做多意愿稍强,可以小仓位跟进;

20:做多意愿尚可,可以适量跟进。
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-11-3 08:00 | 显示全部楼层
错了.刚才把山东讲师和大连讲师说反了,是山东讲师谢庆军 ,不是大连的陈玉峰
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-4 14:55 | 显示全部楼层
有创意,好好好,共同进步!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-4 15:33 | 显示全部楼层
谢谢你提供好指标!!
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-11-7 18:25 | 显示全部楼层
谢谢大家.谁然回帖不多.我看见有不少人看贴我也很欣慰,跟大家说一声:在操盘手的净买占比没出来之前,已有人早于操盘手做出来了这个指标;
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-10 08:32 | 显示全部楼层
谢谢你提供好指标!!!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-11-11 16:27 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2010-11-13 08:58 | 显示全部楼层
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 5秒钟注册

本版积分规则

中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

GMT+8, 2018-6-22 00:09 , Processed in 0.031310 second(s), 13 queries , Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表