设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

楼主: 霆琉

破解王{专门破解带有密码的技术指标公式}

  [复制链接]

该用户从未签到

发表于 2016-5-2 21:02 | 显示全部楼层

谢谢侬!
友情一顶!
有要破解的就拿上来。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-6-8 17:54 | 显示全部楼层
想学习,现在看到好多指标,不知怎样用只有看到设计思路才可以用的顺手。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-6-8 17:57 | 显示全部楼层
069742 发表于 2009-12-28 15:45
谢谢侬!
友情一顶!
有要破解的就拿上来。

应当怎样破解?能告诉思路吗?
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-9-5 19:09 | 显示全部楼层
有这样的公式吗有这样的公式吗有这样的公式吗
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2016-11-20 19:06 | 显示全部楼层
{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}{:1_181:}
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2017-8-21 16:34 | 显示全部楼层
wenzi2233 发表于 2010-1-2 17:01
这是需要楼主帮忙破解的指标,如果可以,烦请楼主改成大智慧的,感激不尽,谢谢,谢谢。

密码是1qaz2wsx,转换我就不帮忙了,应该可以直接用的
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2017-8-21 16:36 | 显示全部楼层
luowenyu 发表于 2010-1-11 12:53
请老师破解谢谢!!!!!!!!!!!!!

密码770103
自己去看吧
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2017-8-21 16:39 | 显示全部楼层
江鸟 发表于 2011-1-1 20:44
老师请把这个指标破解下,

密码是student
余下您自便吧
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2017-8-24 16:45
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2017-8-24 16:49 | 显示全部楼层

    RE: 破解王{专门破解带有密码的技术指标公式}

    如何上传文件,怎么没有附件按纽,请老师指教
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-8-26 15:07 | 显示全部楼层
    楼主能帮我指标看一下密码吗
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-8-26 15:09 | 显示全部楼层
    楼主请问怎么上传指标啊?不知道怎么上传
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-9-17 23:58 | 显示全部楼层
    rick925 发表于 2017-8-21 16:34
    密码是1qaz2wsx,转换我就不帮忙了,应该可以直接用的

    高手您好,看到你帮以前的朋友破解了密码,知道您是一位高人,想请你帮忙破解一个操盘手指标的密码,可以吗?谢谢!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-9-18 00:01 | 显示全部楼层
    rick925老师,能帮个忙吗?谢谢!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2018-4-19 20:44 | 显示全部楼层
    你好,楼主老师,能帮我破解一下指标吗,{XY黄金分割画线} {主图指标}
    {高点1(0,100000,0);
    低点1(0,100000,0);}
    SJS:=IF((DATE <= 1170627),1,0);
    MA1:IF((SJS > 0),(INTPART((MA(CLOSE,5) * 100)) / 100),0),COLORWHITE,LAYER7;
    MA2:IF((SJS > 0),(INTPART((MA(CLOSE,10) * 100)) / 100),0),COLORYELLOW,LAYER7;
    MA3:IF((SJS > 0),(INTPART((MA(CLOSE,20) * 100)) / 100),0),COLORMAGENTA;
    实收价:=IF((FRACPART((C * 100)) > 0.46),(CEILING((C * 100)) / 100),(FLOOR((C * 100)) / 100));
    7%阳:=(实收价 >= IF((FRACPART(((REF(实收价,1) * 1.07) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 1.07) * 100)) / 100),(FLOOR(((REF(实收价,1) * 1.07) * 100)) / 100)));
    涨停:=(实收价 >= IF((FRACPART(((REF(实收价,1) * 1.1) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 1.1) * 100)) / 100),(FLOOR(((REF(实收价,1) * 1.1) * 100)) / 100)));
    跌停:=(实收价 <= IF((FRACPART(((REF(实收价,1) * 0.9) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 0.9) * 100)) / 100),(FLOOR(((REF(实收价,1) * 0.9) * 100)) / 100)));
    20均线:=(INTPART((MA(C,20) * 100)) / 100);
    站稳状态:=(SUM((C >= 20均线),4) = 4);
    跌破状态:=(SUM((C <= 20均线),4) = 4);
    站稳确立:=CROSS(站稳状态,0.5);
    跌破确立:=CROSS(跌破状态,0.5);
    上涨浪:=((((BARSLAST(站稳确立) < BARSLAST(跌破确立)) && (BARSLAST(站稳确立) >= 0)) || ((BARSLAST(跌破确立) = -(1)) && (BARSLAST(站稳确立) >= 0))) || (((BARSLAST(跌破确立) = -(1)) && (BARSLAST(站稳确立) = -(1))) && (C > 20均线)));
    下跌浪:=((((BARSLAST(跌破确立) < BARSLAST(站稳确立)) && (BARSLAST(跌破确立) >= 0)) || ((BARSLAST(站稳确立) = -(1)) && (BARSLAST(跌破确立) >= 0))) || (((BARSLAST(跌破确立) = -(1)) && (BARSLAST(站稳确立) = -(1))) && (C < 20均线)));
    稳:=CROSS(上涨浪,0.5);
    破:=CROSS(下跌浪,0.5);
    稳日:=BARSLAST(CROSS(上涨浪,0.5));
    破日:=BARSLAST(CROSS(下跌浪,0.5));
    站稳:=IF(上涨浪,(稳日 + 1),(-(破日) - 1));
    不破20日:=((站稳 > 0) && (站稳状态 = 1));
    T1:=BARSLAST((稳 = 1));
    T2:=BARSLAST((破 = 1));
    低点点:=IF((T1 = 0),LLV(L,(T2 + 8)),0);
    高点点:=IF((T2 = 0),HHV(H,(T1 + 8)),0);
    低收点点:=IF((T1 = 0),LLV(C,(T2 + 8)),0);
    高收点点:=IF((T2 = 0),HHV(C,(T1 + 8)),0);
    低点黄:=IF((T2 > T1),REF(SUM(低点点,(T1 + 1)),(T1 + 1)),SUM(低点点,(T1 + 1)));
    高点原:=SUM(高点点,(T2 + 1));
    低点原:=SUM(低点点,(T1 + 1));
    SJS1:=(DATE > 1170627);
    低点:=IF((低点1 = 0),IF(SJS1,0,IF(((FRACPART((低点黄 * 100)) * 10) > 4.6),(CEILING((低点黄 * 100)) / 100),(INTPART((低点黄 * 100)) / 100))),低点1);
    高点:=IF((高点1 = 0),IF(SJS1,0,IF(((FRACPART((高点原 * 100)) * 10) > 4.6),(CEILING((高点原 * 100)) / 100),(INTPART((高点原 * 100)) / 100))),高点1);
    低收点:=SUM(低收点点,(T1 + 1));
    高收点:=SUM(高收点点,(T2 + 1));
    2.618位:=(INTPART(((低点 + ((高点 - 低点) * 2.61803)) * 100)) / 100);
    1.618位:=(INTPART(((低点 + ((高点 - 低点) * 1.61803)) * 100)) / 100);
    1.000位:=高点;
    0.618位:=(INTPART(((低点 + ((高点 - 低点) * 0.61803)) * 100)) / 100);
    0.382位:=(INTPART(((低点 + ((高点 - 低点) * 0.382)) * 100)) / 100);
    壹L:=((((((L < (1.000位 + 0.015)) && (L > (1.000位 - 0.015))) && (V < REF(V,1))) && (REF(C,1) > 1.000位)) && (上涨浪 > 0)) && (SJS > 0));
    壹O:=(((((((O < (1.000位 + 0.015)) && (O > (1.000位 - 0.015))) && (V < REF(V,1))) && (C > O)) && (REF(C,1) > 1.000位)) && (上涨浪 > 0)) && (SJS > 0));
    壹C:=(((((((C < (1.000位 + 0.015)) && (C > (1.000位 - 0.015))) && (V < REF(V,1))) && (REF(C,1) > 1.000位)) && (C < O)) && (上涨浪 > 0)) && (SJS > 0));
    %1回抽确认:=((壹L || 壹O) || 壹C);
    零点L:=((((((L < (0.618位 + 0.015)) && (L > (0.618位 - 0.015))) && (V < REF(V,1))) && (REF(C,1) > 0.618位)) && (上涨浪 > 0)) && (SJS > 0));
    零点O:=(((((((O < (0.618位 + 0.015)) && (O > (0.618位 - 0.015))) && (V < REF(V,1))) && (C > O)) && (REF(C,1) > 0.618位)) && (上涨浪 > 0)) && (SJS > 0));
    零点C:=(((((((C < (0.618位 + 0.015)) && (C > (0.618位 - 0.015))) && (V < REF(V,1))) && (REF(C,1) > 0.618位)) && (C < O)) && (上涨浪 > 0)) && (SJS > 0));
    %0.618回抽:=((零点L || 零点O) || 零点C);
    壹陆L:=((((((L < (1.618位 + 0.015)) && (L > (1.618位 - 0.015))) && (V < REF(V,1))) && (REF(C,1) > 1.618位)) && (上涨浪 > 0)) && (SJS > 0));
    壹陆O:=(((((((O < (1.618位 + 0.015)) && (O > (1.618位 - 0.015))) && (V < REF(V,1))) && (C > O)) && (REF(C,1) > 1.618位)) && (上涨浪 > 0)) && (SJS > 0));
    壹陆C:=(((((((C < (1.618位 + 0.015)) && (C > (1.618位 - 0.015))) && (V < REF(V,1))) && (REF(C,1) > 1.618位)) && (C < O)) && (上涨浪 > 0)) && (SJS > 0));
    %1.618:=((壹陆L || 壹陆O) || 壹陆C);
    0.618回抽确认:=%0.618回抽;
    1回抽确认:=%1回抽确认;
    1.618回抽确认:=%1.618;
    SSJ1:=LAST(BACKSET((BARSTATUS = 2),5));
    SSJ:=LAST((SJS = 0));
    PARTLINE(MA3,(上涨浪 && (SJS > 0)),RGB(255,0,0),(下跌浪 && (SJS > 0)),RGB(0,255,0),2,RGB(0,0,255)),LINETHICK2;
    HORILINE((BARSTATUS = 1),低点,(BARSTATUS = 2)),COLORYELLOW,LINETHICK2;
    DRAWTEXT((BARSTATUS = 2),低点,低点),COLORYELLOW,LINETHICK3;
    HORILINE((BARSTATUS = 1),高点,(BARSTATUS = 2)),COLORYELLOW,LINETHICK2;
    DRAWTEXT((BARSTATUS = 2),高点,高点),COLORYELLOW,LINETHICK3;
    HORILINE((BARSTATUS = 1),1.618位,(BARSTATUS = 2)),COLORRED;
    DRAWTEXT((BARSTATUS = 2),1.618位,1.618位),COLORYELLOW,LINETHICK3;
    HORILINE((BARSTATUS = 1),0.618位,(BARSTATUS = 2)),COLORMAGENTA;
    DRAWTEXT((BARSTATUS = 2),0.618位,0.618位),COLORYELLOW,LINETHICK3;
    HORILINE((BARSTATUS = 1),0.382位,(BARSTATUS = 2)),COLORGREEN;
    DRAWTEXT((BARSTATUS = 2),0.382位,0.382位),COLORYELLOW,LINETHICK3;
    STICKLINE((%1回抽确认 > 0),L,(L - (L * 0.02)),7,0),COLOR000099;
    STICKLINE((%1回抽确认 > 0),L,(L - (L * 0.02)),5,0),COLOR0000BB;
    STICKLINE((%1回抽确认 > 0),L,(L - (L * 0.02)),3,0),COLOR0000DD;
    STICKLINE((%1回抽确认 > 0),L,(L - (L * 0.02)),1,0),COLORRED;
    STICKLINE((%0.618回抽 > 0),L,(L - (L * 0.02)),7,0),COLOR117777;
    STICKLINE((%0.618回抽 > 0),L,(L - (L * 0.02)),5,0),COLOR119999;
    STICKLINE((%0.618回抽 > 0),L,(L - (L * 0.02)),3,0),COLOR11BBBB;
    STICKLINE((%0.618回抽 > 0),L,(L - (L * 0.02)),2,0),COLOR11DDDD;
    STICKLINE((%0.618回抽 > 0),L,(L - (L * 0.02)),1,0),COLOR44FFFF;
    STICKLINE((%1.618 > 0),L,(L - (L * 0.02)),7,0),COLOR006600;
    STICKLINE((%1.618 > 0),L,(L - (L * 0.02)),5,0),COLOR008800;
    STICKLINE((%1.618 > 0),L,(L - (L * 0.02)),3,0),COLOR00AA00;
    STICKLINE((%1.618 > 0),L,(L - (L * 0.02)),2,0),COLOR00CC00;
    STICKLINE((%1.618 > 0),L,(L - (L * 0.02)),1,0),COLORGREEN;
    DRAWTEXT(((SSJ1 = 1) && (SJS = 0)),4,'如需继续使用'),COLORGREEN;
    DRAWTEXT(((SSJ1 = 1) && (SJS = 0)),3,'联系QQ:'),COLORGREEN;
    DRAWTEXT(((SSJ1 = 1) && (SJS = 0)),2,'312116446'),COLORGREEN;
    DRAWTEXTABS(10,9,'黄柱0.618确认 红柱1确认 绿柱1.618确认  '),COLORYELLOW;


    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2018-4-19 20:46 | 显示全部楼层
    老师,{YQT4天行情} {副图指标}
    {震荡期用黄金分割短线4天行情}
    SJS:=IF((DATE <= 1991127),1,0);
    上影线幅度:=((((H - REF(C,1)) / REF(C,1)) - ((MAX(O,C) - REF(C,1)) / REF(C,1))) * 100);
    下影线幅度:=((((REF(C,1) - L) / REF(C,1)) - ((REF(C,1) - MIN(C,O)) / REF(C,1))) * 100);
    A1:=MIN(60,COUNT(ORDER(2),0));
    散户:=(((BIGORDER(2,1) - BIGORDER(1,1)) * VOL) / CAPITAL);
    观察线:=(EMA(散户,A1) * A1);
    均值:=EMA(观察线,10);
    空头:=((观察线 < 均值) * 1.3);
    流通盘:=(CAPITAL / 10000);
    TD:=COUNT(BIGORDER(1,0),0);
    MYD:=MIN(60,TD);
    超户:=(((BIGORDER(1,3) - BIGORDER(2,3)) * VOL) / CAPITAL);
    考核线:=(EMA(超户,MYD) * MYD);
    数值10:=MA(考核线,10);
    数值30:=MA(考核线,30);
    数值60:=MA(考核线,60);
    超级资金增仓:=((数值10 > 数值30) && (数值30 > 数值60));
    AD:=MIN(60,COUNT(ORDER(2),0));
    大户:=(((((BIGORDER(1,2) - BIGORDER(2,2)) - BIGORDER(1,3)) + BIGORDER(2,3)) * VOL) / CAPITAL);
    辅助线:=(EMA(大户,AD) * AD);
    数值@10:=MA(辅助线,10);
    数值@30:=MA(辅助线,30);
    数值@60:=MA(辅助线,60);
    ZDF:=(((C - REF(C,1)) / REF(C,1)) * 100);
    大户资金增仓:=(((数值@10 > 数值@30) && (数值@30 > 数值@60)) * 0.5);
    增仓天数:=LAST(大户资金增仓);
    波段跌幅:=(((C - REF(H,(增仓天数 + 1))) / REF(H,(增仓天数 + 1))) * 100);
    波段涨幅:=(((C - REF(L,(增仓天数 + 1))) / REF(L,(增仓天数 + 1))) * 100);
    多日涨跌幅:=(((C - REF(C,增仓天数)) * 100) / REF(C,增仓天数));
    MA3:=(INTPART((MA(CLOSE,20) * 100)) / 100);
    实收价:=IF((FRACPART((C * 100)) > 0.46),(CEILING((C * 100)) / 100),(FLOOR((C * 100)) / 100));
    7%阳:=(实收价 >= IF((FRACPART(((REF(实收价,1) * 1.07) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 1.07) * 100)) / 100),(FLOOR(((REF(实收价,1) * 1.07) * 100)) / 100)));
    涨停:=(实收价 >= IF((FRACPART(((REF(实收价,1) * 1.1) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 1.1) * 100)) / 100),(FLOOR(((REF(实收价,1) * 1.1) * 100)) / 100)));
    跌停:=(实收价 <= IF((FRACPART(((REF(实收价,1) * 0.9) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 0.9) * 100)) / 100),(FLOOR(((REF(实收价,1) * 0.9) * 100)) / 100)));
    20均线:=(INTPART((MA(C,20) * 100)) / 100);
    站稳状态:=(SUM((C >= 20均线),4) = 4);
    跌破状态:=(SUM((C <= 20均线),4) = 4);
    站稳确立:=CROSS(站稳状态,0.5);
    跌破确立:=CROSS(跌破状态,0.5);
    上涨浪:=((((BARSLAST(站稳确立) < BARSLAST(跌破确立)) && (BARSLAST(站稳确立) >= 0)) || ((BARSLAST(跌破确立) = -(1)) && (BARSLAST(站稳确立) >= 0))) || (((BARSLAST(跌破确立) = -(1)) && (BARSLAST(站稳确立) = -(1))) && (C > 20均线)));
    下跌浪:=((((BARSLAST(跌破确立) < BARSLAST(站稳确立)) && (BARSLAST(跌破确立) >= 0)) || ((BARSLAST(站稳确立) = -(1)) && (BARSLAST(跌破确立) >= 0))) || (((BARSLAST(跌破确立) = -(1)) && (BARSLAST(站稳确立) = -(1))) && (C < 20均线)));
    稳:=CROSS(上涨浪,0.5);
    破:=CROSS(下跌浪,0.5);
    稳日:=BARSLAST(CROSS(上涨浪,0.5));
    破日:=BARSLAST(CROSS(下跌浪,0.5));
    站稳:=IF(上涨浪,(稳日 + 1),(-(破日) - 1));
    不破20日:=((站稳 > 0) && (站稳状态 = 1));
    乖:=(((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100);
    三:=(((O + C) / 2) * 1.3);
    量变比:=(VOL / REF(V,1));
    价格范围:=IF(((((STKNAME ='上证指数') || (STKNAME = '深证成指')) || (STKNAME = '中小板指')) || (STKNAME = '创业板指')),3.9,IF((STRLEFT(STKLABEL,2) = 'BK'),2.9,0.01));
    T1:=BARSLAST((稳 = 1));
    T2:=BARSLAST((破 = 1));
    低点点:=IF((T1 = 0),LLV(L,(T2 + 8)),0);
    高点点:=IF((T2 = 0),HHV(H,(T1 + 8)),0);
    低收点点:=IF((T1 = 0),LLV(C,(T2 + 8)),0);
    高收点点:=IF((T2 = 0),HHV(C,(T1 + 8)),0);
    低点黄:=IF((T2 > T1),REF(SUM(低点点,(T1 + 1)),(T1 + 1)),SUM(低点点,(T1 + 1)));
    高点原:=SUM(高点点,(T2 + 1));
    低点原:=SUM(低点点,(T1 + 1));
    低点:=IF((DATE > 1191231),0,IF(((FRACPART((低点黄 * 100)) * 10) > 4.6),(CEILING((低点黄 * 100)) / 100),(INTPART((低点黄 * 100)) / 100)));
    高点:=IF((DATE > 1191231),0,IF(((FRACPART((高点原 * 100)) * 10) > 4.6),(CEILING((高点原 * 100)) / 100),(INTPART((高点原 * 100)) / 100)));
    0.618位:=(INTPART(((低点 + ((高点 - 低点) * 0.61803)) * 100)) / 100);
    小盘:=(CAPITAL < 100000);
    FZ111:=(((((C > 高点) && (O < 高点)) && (V > REF(V,1))) && (C > O)) && 小盘);
    FZ222:=((((((C > 0.618位) && (O < 0.618位)) && (C > 0.618位)) && (V > REF(V,1))) && (C > O)) && 小盘);
    短线4天行情:=((FZ111 || FZ222) * 1.5);
    FZH:=((((REF(短线4天行情,1) && (O >= REF(C,1))) && (C > O)) && (C > REF(C,1))) && (SJS > 0));
    FZH1:=((((REF(短线4天行情,1) && (C > O)) && (C < REF(C,1))) && (C > REF(C,1))) && (SJS > 0));
    短线4天行情选股:(FZH || FZH1);


    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2018-4-21 16:02 | 显示全部楼层
    {:1_184:}{:1_184:}{:1_184:}{:1_184:}{:1_184:}{:1_184:}{:1_184:}
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2018-9-9 12:23 | 显示全部楼层
    短线指标主图和附图
    跪求老师**,谢谢。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2018-9-10 21:37 | 显示全部楼层
    短线指标主图和附图链接:https://pan.baidu.com/s/1WoZdADKJl0wmTIg24ks3Og 密码:633b
    跪求**谢谢
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2018-9-21 12:20 | 显示全部楼层
    真的能**吗,特别是完全加密公式
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-9-27 18:10
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2018-9-27 14:10 | 显示全部楼层
    楼主帮帮忙出自观期超得指标**下谢谢
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-20 20:30 , Processed in 0.027893 second(s), 9 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表