设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 6156|回复: 16

枝术指标主图送给有缘人

[复制链接]
  • TA的每日心情

    2017-7-21 15:09
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 2017-4-2 15:53 | 显示全部楼层 |阅读模式
    P1 (0, 1000, 13, 1);
    P2 (0, 1000, 28, 1);
    P3 (0, 1000, 60, 1);
    P4 (0, 1000, 500, 1);


    MA1:=MEMA(CLOSE,P1);
    MA2:=MEMA(CLOSE,P2);
    MA3:=MEMA(CLOSE,P3);
    MA4:=MEMA(CLOSE,P4);
    十三均线上涨:IF(((MA1-REF(MA1,1))/REF(MA1,1)*100)>0,MA1,H),COLORWHITE;
    二八均线上涨:IF(((MA2-REF(MA2,1))/REF(MA2,1)*100)>0,MA2,H),COLORMAGENTA;
    六零均线上涨:IF(((MA3-REF(MA3,1))/REF(MA3,1)*100)>0,MA3,H),COLORYELLOW;
    DRAWTEXT(CROSS(MA1,MA4) AND MA1>MA3 ,MA4 ,'底仓平台' ,1 ),COLORGREEN;
    VERTLINE(MA2<REF(MA2,1) OR C<MA2,2),COLOR666666;
    平均价线:(MA1+MA2+MA3)/3,COLORGREEN,LINETHICK3;
    四线多头:=((MA3-REF(MA3,1))/REF(MA3,1)*100)>0 AND ((MA2-REF(MA2,1))/REF(MA2,1)*100)>0 AND ((MA1-REF(MA1,1))/REF(MA1,1)*100)>0 AND ((MA4-REF(MA4,1))/REF(MA4,1)*100)>0;
    平均多头:IF(四线多头,平均价线,H),COLORRED,LINETHICK3;
    STICKLINE(MEMA(C,120)<REF(MEMA(C,120),1) OR C<MEMA(C,120),H,L,10,0),COLORBLUE;
    STICKLINE(C<平均价线,H,L,10,0),COLORBLUE;
    ZT:=C/REF(C,1)>1.099 AND C=H;
    STICKLINE(ZT,O,C,10,0),COLORYELLOW;
    ZIG3:=ZIG(3,3);
    ZIG8:=ZIG(3,8);
    DRAWTEXT(ZIG8>REF(ZIG8,1) AND REF(ZIG8,1)<REF(ZIG8,2),L*0.99,'进'),COLORRED,LINETHICK3;
    DRAWTEXT(ZIG8>REF(ZIG8,1) AND REF(ZIG8,1)>REF(ZIG8,2) AND ZIG3>REF(ZIG3,1) AND REF(ZIG3,1)<REF(ZIG3,2),L*0.98,'加'),COLORMAGENTA,LINETHICK3;
    DRAWTEXT(ZIG8<REF(ZIG8,1) AND REF(ZIG8,1)>REF(ZIG8,2),H*1.01,'出'),COLORYELLOW,LINETHICK3;
    DRAWTEXT(ZIG8<REF(ZIG8,1) AND REF(ZIG8,1)<REF(ZIG8,2) AND ZIG3<REF(ZIG3,1) AND REF(ZIG3,1)>REF(ZIG3,2),H*1.01,'减'),COLORGREEN,LINETHICK3;
    牛熊线=MA2<REF(MA2,1) OR C<MA2;
    TL=LLV(AMOUNT,60)*20<AMOUNT;
    TIPTEXT(TL,H*1.02,'季天量,股价为:'+CLOSE);


    评分

    1

    查看全部评分

  • TA的每日心情
    无聊
    2018-6-15 21:57
  • 签到天数: 449 天

    [LV.9]以坛为家II

    发表于 2017-4-12 21:03 | 显示全部楼层
    :lol:lol:lol
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2018-6-15 21:57
  • 签到天数: 449 天

    [LV.9]以坛为家II

    发表于 2017-4-12 21:04 | 显示全部楼层
    :lol:lol:lol:lol
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2018-6-15 21:57
  • 签到天数: 449 天

    [LV.9]以坛为家II

    发表于 2017-4-12 21:04 | 显示全部楼层
    :lol:lol:lol:lol:lol:lol
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-6-24 16:09
  • 签到天数: 395 天

    [LV.9]以坛为家II

    发表于 2017-9-5 19:16 | 显示全部楼层
    谢谢分享!!!谢谢分享!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-6-24 12:52
  • 签到天数: 757 天

    [LV.10]以坛为家III

    发表于 2017-10-5 21:46 | 显示全部楼层

         谢谢分享!!!     谢谢分享!!!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-6-24 12:52
  • 签到天数: 757 天

    [LV.10]以坛为家III

    发表于 2017-10-5 21:46 | 显示全部楼层

         谢谢分享!!!     谢谢分享!!!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-6-24 12:52
  • 签到天数: 757 天

    [LV.10]以坛为家III

    发表于 2017-10-5 21:46 | 显示全部楼层

         谢谢分享!!!     谢谢分享!!!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2018-6-15 21:57
  • 签到天数: 449 天

    [LV.9]以坛为家II

    发表于 2017-10-18 19:55 | 显示全部楼层
    :lol:lol:lol:lol
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    2018-6-15 21:57
  • 签到天数: 449 天

    [LV.9]以坛为家II

    发表于 2017-10-18 19:56 | 显示全部楼层
    :lol:lol:lol:lol:lol
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-6-24 16:09
  • 签到天数: 395 天

    [LV.9]以坛为家II

    发表于 2017-12-19 17:52 | 显示全部楼层
    谢谢分享!!!    谢谢分享!!!
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-6-25 08:30 , Processed in 0.026816 second(s), 11 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表