设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

楼主: 主力战斗机

转一个主图指标【价值评估】

  [复制链接]

该用户从未签到

发表于 2015-4-29 23:13 | 显示全部楼层
wqfqfqfqgqgqgqwgqwfFaFaWa
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2015-5-1 15:02 | 显示全部楼层
dD:EMA(C,3),COLORYELLOW;KK:EMA(C,5),COLOR00FF00;
均衡:EMA(KK,5),COLORWHITE,;
VARF1:=COUNT(CROSS(DD,均衡),2)=1;
VARF2:=COUNT(CROSS(KK,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡,'主升↑'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'沽空↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'注意买入'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'逃顶!'),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,'关注'), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势: LLV(MA(H,13),1),COLORGREEN,LINETHICK2
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2015-5-3 12:34 | 显示全部楼层
hhhhhhh
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2015-5-3 13:58 | 显示全部楼层
学习学习!感谢楼主!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2015-5-3 22:42 | 显示全部楼层
谢谢楼主分享!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2015-5-3 23:11 | 显示全部楼层
ok.ok.ok.ok.ok.ok.ok.ok.ok.ok.!
回复 支持 反对

使用道具 举报

  • TA的每日心情
    擦汗
    2018-7-22 00:02
  • 签到天数: 736 天

    [LV.9]以坛为家II

    发表于 2015-5-4 16:17 | 显示全部楼层
    低估:a1 - (2 * (STD(CLOSE,60))),linethick2;
    平衡:MA(CLOSE,60),POINTDOT,linethick4;
    高估:a1 + (2 * (STD(CLOSE,60))),linethick2;
    a2:=CROSS((MA(CLOSE,5)),a1);
    DRAWTEXT((a2 AND (CLOSE > (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买 ');
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2018-7-22 00:02
  • 签到天数: 736 天

    [LV.9]以坛为家II

    发表于 2015-5-4 16:17 | 显示全部楼层
    低估:a1 - (2 * (STD(CLOSE,60))),linethick2;
    平衡:MA(CLOSE,60),POINTDOT,linethick4;
    高估:a1 + (2 * (STD(CLOSE,60))),linethick2;
    a2:=CROSS((MA(CLOSE,5)),a1);
    DRAWTEXT((a2 AND (CLOSE > (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买 ');
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2018-7-22 00:02
  • 签到天数: 736 天

    [LV.9]以坛为家II

    发表于 2015-5-4 16:43 | 显示全部楼层
    经过修改后的“价值评估”,去掉了原公式中的未来函数。

    低估:MA(CLOSE,30)-(2*(STD(CLOSE,60))),Color00FFFF,linethick2;
    平衡:MA(CLOSE,60),ColorFFFFFF,linethick2;
    高估:MA(CLOSE,30)+(2*(STD(CLOSE,60))),Color0000FF,linethick2;
    CROSS((MA(CLOSE,5)),MA(CLOSE,30)) AND (CLOSE>(MA(CLOSE,250))))),Color0000FF,linethick0;
    DRAWTEXT(买,(LOW-(LOW*0.02)),'买 '),Color0000FF;
    买2(CROSS((MA(CLOSE,5)),MA(CLOSE,30)) AND (CLOSE>=平衡)) AND (CLOSE<=(MA(CLOSE,250))))),Color0066FF,linethick0;
    DRAWTEXT(买,(LOW - (LOW * 0.02)),'买2');
    CROSS((REF((ZIG(3,10)),1)),(ZIG(3,10))))),Color00FF00,linethick0;
    DRAWTEXT(卖,(HIGH * 1.008),'卖'),Color00FF00;
    DRAWTEXT((CROSS((MA(CLOSE,5)),MA(CLOSE,30)) AND (CLOSE < 平衡)),(LOW * 0.95),'↑ '),ColorFF00FF;

    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2018-7-22 00:02
  • 签到天数: 736 天

    [LV.9]以坛为家II

    发表于 2015-5-4 16:45 | 显示全部楼层
    这个指标真实“指标中的战斗机”!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2015-5-4 19:47 | 显示全部楼层
    ddddddddddddddddddddddddddddd
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2016-12-5 05:33
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2015-5-4 22:12 | 显示全部楼层

    学习学习!感谢楼主
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2015-5-5 07:45 | 显示全部楼层
    ddddddddddddddddddddddddddddddddddddddddd
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2015-5-5 07:45 | 显示全部楼层
    pppppppppppppppppppppppppppppppppppppppppppppppppppppppp
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    擦汗
    2018-7-22 00:02
  • 签到天数: 736 天

    [LV.9]以坛为家II

    发表于 2015-5-6 20:48 | 显示全部楼层
    改编后的“价值评估”主图:

    低估:MA(CLOSE,30)-(2*(STD(CLOSE,60))),Color00FFFF,linethick2;
    平衡:MA(CLOSE,60),ColorFFFFFF,linethick2;
    高估:MA(CLOSE,30)+(2*(STD(CLOSE,60))),ColorFF00FF,linethick2;
    CROSS((MA(CLOSE,5)),MA(CLOSE,30)) AND (CLOSE>(MA(CLOSE,250))))),Color0000FF,linethick0;
    DRAWTEXT(买,(LOW-(LOW*0.02)),'买 '),Color0000FF;

    买2(CROSS((MA(CLOSE,5)),MA(CLOSE,30)) AND (CLOSE>=平衡)) AND (CLOSE<=(MA(CLOSE,250))))),Color0066FF,linethick0;
    DRAWTEXT(买2,(LOW - (LOW * 0.02)),'买2');

    CROSS((REF((ZIG(3,10)),1)),(ZIG(3,10))))),Color00FF00,linethick0;
    DRAWTEXT(卖,(HIGH * 1.008),'卖'),Color00FF00;
    DRAWTEXT((CROSS((MA(CLOSE,5)),MA(CLOSE,30)) AND (CLOSE < 平衡)),(LOW * 0.95),'↑ '),ColorFF00FF;


    B:(CROSS(cpx,0)),COLOR00FFFF,COLOR0000FF,linethick0;
    DRAWTEXT(B,(LOW-(LOW*0.02)),'B'),COLOR00FFff,linethick3;
    持股区:(cpx>0)COLOR0000FF,linethick0;
    S:(CROSS(0,cpx)),COLOR00FF00,linethick0;
    DRAWTEXT(S,(HIGH * 1.008),'S'),COLOR00ff00,linethick3;

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2015-5-7 11:30 | 显示全部楼层
    没看到全部内真不好评价
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2016-12-5 05:33
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    发表于 2015-5-7 17:32 | 显示全部楼层
    {:1_201:}{:1_201:}
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2015-5-8 00:48 | 显示全部楼层
    感谢楼主分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2015-5-8 21:29 | 显示全部楼层
    学习学习!感谢楼主
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2018-7-21 02:50
  • 签到天数: 663 天

    [LV.9]以坛为家II

    发表于 2015-5-9 10:37 | 显示全部楼层
    发现有未来函数ZIG啊,小心使用!!!!!!!!!!!!!!!!!!!!
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-7-22 02:53 , Processed in 0.026997 second(s), 9 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表