设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 30334|回复: 117

闭着眼睛买吧 非常牛买卖指标 分享给大家

  [复制链接]

该用户从未签到

发表于 2015-1-24 18:31 | 显示全部楼层 |阅读模式
本帖最后由 小旋风 于 2015-1-24 18:33 编辑

名称:闭着眼睛买吧
MMS:=
IF(-95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND )+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=;

SA:=(0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
捞钱手SSL>)),,LINETHICK2,COLORFF00FF;
{IF(SSL<MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;}
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
黄金线:A,COLORYELLOW,LINETHICK2;
B:=REF(A,1);
STICKLINE(((SSL<)),捞钱手,黄金线,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK1,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖吧'),COLORGREEN;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黄金线>REF(黄金线,1),VA1*0.97,'★买'),COLORCYAN;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3),COLORYELLOW;
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0;
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
  • TA的每日心情
    擦汗
    2016-12-23 19:15
  • 签到天数: 44 天

    [LV.5]常住居民I

    发表于 2015-1-29 22:21 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-1-30 19:25 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

  • TA的每日心情
    开心
    2017-10-23 09:57
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2015-2-1 20:33 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-1 21:36 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-1 22:46 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-1 23:00 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-2 22:37 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

  • TA的每日心情
    开心
    2016-7-21 00:07
  • 签到天数: 2 天

    [LV.1]初来乍到

    发表于 2015-2-8 23:35 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-9 11:24 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

  • TA的每日心情
    开心
    2016-6-12 16:27
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2015-2-10 20:28 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-14 13:01 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-2-14 19:35 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

  • TA的每日心情
    郁闷
    2018-10-23 06:47
  • 签到天数: 659 天

    [LV.9]以坛为家II

    发表于 2015-2-22 19:47 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

  • TA的每日心情
    奋斗
    2018-10-9 19:02
  • 签到天数: 400 天

    [LV.9]以坛为家II

    发表于 2015-3-1 00:41 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-3-1 14:16 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-3-13 16:13 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-3-19 18:29 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-3-24 21:55 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    该用户从未签到

    发表于 2015-3-24 21:56 | 显示全部楼层
    此帖仅作者可见

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-23 15:43 , Processed in 0.032107 second(s), 9 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表