设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 1776|回复: 5

天津太热 超级底部(推荐老公式金品圣指完整版)

[复制链接]

该用户从未签到

发表于 2013-8-21 12:19 | 显示全部楼层 |阅读模式
LC:=REF(CLOSE,1);
Var1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-LC)),ABS(LOW-LC)),14,1);
Var2:=HIGH-REF(HIGH,1);
Var3:=REF(LOW,1)-LOW;
Var4:=SMA(IF(Var2>0 AND Var2>Var3,Var2,0),12,1);
Var5:=SMA(IF(Var3>0 AND Var3>Var2,Var3,0),12,1);
Var6:=Var4*100/Var1;
Var7:=Var5*100/Var1;
Var8:=SMA(ABS(Var7-Var6)/(Var7+Var6)*100,12,1);
Var9:=(Var8+REF(Var8,5))/2;
VarC:=AMOUNT/VOL/100;
VarD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VarE:=SUM(AMOUNT,5)/VarC/100;
VarF:=SUM(AMOUNT,13)/VarC/100;
Var10:=SUM(AMOUNT,34)/VarC/100;
Var11:=SUM(AMOUNT,209)/VarC/100;
Var12:=REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4);
Var13:=Var12/CAPITAL;
Var14:=VOL/CAPITAL*VarD+Var13*REF(VarC,1);
Var15:=DMA(VarD,VOL/VarE);
Var16:=DMA(VarD,VOL/VarF);
Var17:=DMA(VarD,VOL/Var10);
Var18:=DMA(VarD,VOL/CAPITAL);
Var19:=MA(HHV(HIGH,488),18);
Var1A:=MA(HHV(HIGH,220),18);
Var1B:=MA(HHV(HIGH,98),18);
Var1C:=MA(LLV(LOW,488),18);
Var1D:=MA(LLV(LOW,220),18);
Var1E:=MA(LLV(LOW,98),18);
Var1F:=MA((Var1C*0.96+Var1D*0.96+Var1E*0.96+Var19*0.558+Var1A*0.558+Var1B*0.558)/6,18);
Var20:=MA((Var1C*1.25+Var1D*1.23+Var1E*1.2+Var19*0.55+Var1A*0.55+Var1B*0.65)/6,18);
Var21:=MA((Var1C*1.3+Var1D*1.3+Var1E*1.3+Var19*0.68+Var1A*0.68+Var1B*0.68)/6,18);
Var22:=MA((Var1F*3+Var20*2+Var21)/6*1.738,18);
Var25:=REF(LOW,1);
Var26:=SMA(ABS(LOW-Var25),3,1)/SMA(MAX(LOW-Var25,0),3,1)*100;
Var27:=MA(IF(CLOSE*1.35<=Var22,Var26*10,Var26/10),3);
Var29:=HHV(Var27,30);
Var2A:=IF(LOW=LLV(LOW,30),(Var27+Var29*2)/2,0);
jd1:=Var2A>20000 AND CLOSE<COST(1);
jd2:=(CLOSE-Var16)/Var16*100<N-13;
STICKLINE(jd1,0.1,0.3,4.6,0),color00cc99;
STICKLINE(jd2,0,0.1,4.6,0),colorwhite;
STICKLINE(jd1 and jd2,0.3,0.7,4.5,0),color00ff00;
qs1:=SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1);
趋势:ema(3*qs1-2*SMA(qs1,3,1),5)/100,linethick2;
圣指:IF((REF(CLOSE,13)-CLOSE)/REF(CLOSE,13)*100>15 AND SUM(VOL/CAPITAL,13)*100<18 AND VOL/CAPITAL*100<2.5 AND (LC-CLOSE)/LC*100<8,0.8,0.1),colorFFCC99;{金指63}
v2:=(CLOSE-LC)/LC*100;
v3:=MA(VOL,2)/MA(VOL,10);
v4:=VOL/CAPITAL;
tct:=0.015*V2-0.124*V3+17.5*V4;
tct1:=hhv(tct,250)-0.4;
量能:if(tct>tct1,tct1-tct+1,1),coloryellow;
drawicon(filter(0.0015*V2-0.0124*V3+1.7461*V4>0.148,10),0.6,3);
买:filter(-0.08473268*V2+0.10052872*V3+5.20138076*V4+0.45692105<0,3)*0.8,linethick2,colorff00ff;
b1:=(CLOSE-MA(CLOSE,27))/MA(CLOSE,27)<-0.16;
品股:b1*0.5,colorred;
STICKLINE(b1,0.15,0.5,3.5,0),colorred;
金品:filter(圣指=0.8 and b1 and jd1 and jd2,2);
STICKLINE(金品,0,1,6,0),colorred;
超级底部的特色指标,超级底部,顾名思义即可明白他是指向一个股票的底部区域的。我们所谓的超级底部,当他符合一定条件时,会有 一个红色的向下三角箭头会不断闪烁,提示您需要留心注意了。当目标股票中的超级底部线一旦走出红色的三角区时,就代表一个短期底部开始走出来,我们可以利 用搏股线来进行短线的搏杀。
曾经看见有网友在指数上画了只大熊,很形象,经过624大跌,就学着人家的样子重新仿画了一张。个人感觉,现在跟95年05年那阵大行情之前的黑暗感觉类似。希望真正牛市早早到来。希望现在正如公式名称那样就是超级底部!!!希望股市的未来更美好!祝愿各位同学投资顺利!

  • TA的每日心情
    郁闷
    2018-10-19 06:17
  • 签到天数: 656 天

    [LV.9]以坛为家II

    发表于 2013-9-8 19:18 | 显示全部楼层
    DDDDDDDDDDDDDDD

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2013-10-6 07:16 | 显示全部楼层
    谢谢分享 !谢谢分享 !

    评分

    1

    查看全部评分

    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2013-10-6 07:16 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2016-9-22 16:45
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2014-8-31 14:09 | 显示全部楼层
    谢谢分享 !谢谢分享 !

    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-21 06:22 , Processed in 0.021931 second(s), 15 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表