设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 2411|回复: 19

[盟友合唱团] “技术指标评选”(2012/4/1)

[复制链接]
  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2012-4-1 13:56 | 显示全部楼层 |阅读模式
    下面哪个指标较佳?
    A
    A1:=MIN((COUNT(ORDER(2),0)),60);
    dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;
    zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;
    shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol/capital,COLOR3D ;
    特大单比率:=(BIGORDER(1,3) - BIGORDER(2,3))*V/CAPITAL;
    大户单比率:=((BIGORDER(1,2)-BIGORDER(1,3))-(BIGORDER(2,2)-BIGORDER(2,3)))*V/CAPITAL;
    大单比率:=特大单比率+大户单比率;
    大单:=EMA(大单比率,5);
    大单均:=EMA(大单比率,30);
    超户:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;
    超级资金:=EMA(超户,A1)*A1;
    超均值:=EMA(超级资金,10);
    DIF:=(EMA(CLOSE,5)/C - EMA(CLOSE,35)/C);
    DEA:=EMA(DIF,5);
    VAR2:=REF(LOW,1);
    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
    VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
    VAR5:=LLV(LOW,13);
    VAR6:=HHV(VAR4,13);
    VAR7:=IF(MA(CLOSE,34),1,0);
    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
    VAR9:=IF(VAR8>100,100,VAR8);
    操盘:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    操盘线:=100-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
    散户资金:=EMA(shV,A1)*A1;
    散均值:=EMA(散户资金,10);
    BIAS1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
    XG1:=大单>大单均 AND CROSS(操盘线,80) AND 散均值>散户资金 AND 大单比率>0.5;
    XG2:=CROSS(操盘,80) AND 大单>大单均 AND CROSS(操盘线,20) AND 散均值>散户资金 AND BIAS1<10 AND 大单比率>0.15;
    XG3:=CROSS(操盘,80) AND 大单>大单均 AND CROSS(操盘线,50) AND 散均值>散户资金 AND BIAS1<10 AND 大单比率>0.15;
    XG4:=CROSS(操盘,80) AND 大单>大单均 AND CROSS(操盘线,80) AND 散均值>散户资金 AND BIAS1<10 AND 大单比率>0.15;
    XG:XG1 OR XG2 OR XG3 OR XG4;

    B
    {自用MACD}
    DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
    DEA:EMA(DIFF,9),COLORYELLOW;
    MACD:2*(DIFF-DEA),COLORSTICK;
    DRAWICON(CROSS(DIFF,DEA),0,1);{1号图标显示红箭头}



    *内容较多,改用“3”号字。


    单选投票, 共有 16 人参与投票
    25.00% (4)
    75.00% (12)
    您所在的用户组没有投票权限
  • TA的每日心情
    开心
    2016-10-11 22:01
  • 签到天数: 69 天

    [LV.6]常住居民II

    发表于 2012-4-1 15:18 | 显示全部楼层


    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-1 22:10 | 显示全部楼层
    是A B两个指标吗

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-2 06:32 | 显示全部楼层
    回“林晶馨”:
    谢谢你的回贴,请参予投票以更好地支持此类活动。
    回“ysxz”:
    是的。

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-3 20:48 | 显示全部楼层
           看来大家参与的兴趣有些欠缺。

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-4 09:35 | 显示全部楼层
    回“吾股杂良”:
    已超出我的预期,希望大家继续踊跃。

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-5 08:53 | 显示全部楼层
    ddddddddddddd

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-5 08:54 | 显示全部楼层
    回“cj640317”:
    谢谢你回贴表示支持。

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-5 10:21 | 显示全部楼层
    B指标

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-5 10:37 | 显示全部楼层
    回“em091776”:
    谢谢你回贴表示支持。

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2018-3-22 19:25
  • 签到天数: 16 天

    [LV.4]偶尔看看III

    发表于 2012-4-6 21:04 | 显示全部楼层
    B两个指标吗

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-6 21:16 | 显示全部楼层
    本帖最后由 skok123123 于 2012-4-6 21:17 编辑

    回“em620256”:

    你若是问“‘B’是否包含两个指标”,若“是”,那其实是指一个指标。如果你提的问题不是这个,请再回贴提问或表达意见。
    回复

    使用道具 举报

  • TA的每日心情
    奋斗
    2018-10-9 19:02
  • 签到天数: 400 天

    [LV.9]以坛为家II

    发表于 2012-4-7 00:21 | 显示全部楼层
      A指标较佳

    评分

    2

    查看全部评分

    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-7 17:14 | 显示全部楼层
    skok123123 发表于 2012-4-5 08:54
    回“cj640317”:

    谢谢你回贴表示支持。

    ddddddddddddddddddddd
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-7 20:38 | 显示全部楼层
    l回“uhongyi911”:

    谢谢你回贴表示“参予”。

    回“em234508”:

    谢谢你回贴表示支持!
    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-7 21:13 | 显示全部楼层
    已超出我的预期,希望大家继续踊跃
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-8 06:15 | 显示全部楼层
    回“新兵杰克”:

    再一次谢谢你回贴重复我曾对此类活动表述过的话以带动大家更为踊跃。
    回复

    使用道具 举报

    该用户从未签到

    发表于 2012-4-18 07:06 | 显示全部楼层
    两个指标都很好,第一个指标选出了特强势股,,但没有解决进场时间(最起劲要提前一天到2天),第二个指标解决了进场时间,但选出的股太多没有过滤弱势股(按金叉),将两者结合,新增一个指标,可以做成模板,先用第一个指标选股,看其与第二个指标的距离,如果这个指标所出买点正好在两个指标的中间,就成功了。
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-18 17:43 | 显示全部楼层
    回“em119332”:

    你想得挺周到的,很有见解啊!
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-3-8 00:15
  • 签到天数: 1 天

    [LV.1]初来乍到

     楼主| 发表于 2012-4-18 18:09 | 显示全部楼层
    再回“em119332”:

    按照你的上述回贴中表达的选股操作逻辑(我不知自己有没理解错,如有错或有新的见解,欢迎继续回贴以说明),其实还存在一些问题未解决:

    测试图6.jpg

    测试图5.jpg

    测试图4.jpg

    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-10-23 06:36 , Processed in 0.032037 second(s), 15 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表