设为首页收藏本站

益盟操盘手论坛

 找回密码
 5秒钟注册

用新浪微博连接

一步搞定

只需一步,快速开始

查看: 9068|回复: 29

空中加油指标

[复制链接]

该用户从未签到

发表于 2010-5-18 14:25 | 显示全部楼层 |阅读模式
{空中加油副图}
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);
M30:=MA(CLOSE,30);
M250:=MA(CLOSE,250);
N1:=BARSLAST(CROSS(M5,M10));
N2:=BARSLAST(CROSS(M10,M5));
D:=IF(N1<N2,N1+1,0);
K:=IF(N2<N1,N2+1,0);
QSXS:=M5>M20 AND M10>M20 AND M20>REF(M20,1)
AND M30>REF(M30,1);
启动*QSXS,COLORRED,LINETHICK0;
跑道:K*QSXS,COLORFFFF00,LINETHICK0;
HKFJ:=HHV(D,5)>=2 AND QSXS AND M5>REF(M5,1) AND M5>M10;
飞机:HKFJ*D,COLORFF00FF,LINETHICK2;
HKSJ:=BARSLAST(飞机>0 AND NOT(REF(飞机,1)))+1;
高度:(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;
加油:启动>0 AND 飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
N3:=BARSLAST(加油)+1;
K5:=ATAN((M5/REF(M5,1)-1)*100)*180/3.14159;
JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
JXGD2:=M5>REF(M5,1) AND REF(M5,1)<REF(M5,2);
加速:FILTER((JXGD1 OR JXGD2)
AND C>M5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;
N4:=BARSLAST(加速);
STICKLINE(加油,0,启动/10+1,4,1),COLOR00FF00;
STICKLINE(N4>0 AND N4<=5,REF(启动,N4+1),REF(启动,N4+1),4,0),COLORFFFFFF;
DRAWTEXT(加速,启动,'▲'),COLOR00FFFF;

该用户从未签到

发表于 2010-5-18 20:29 | 显示全部楼层
thx
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-6-8 03:49 | 显示全部楼层
空中加油指标
ok!ok!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-6-8 11:14 | 显示全部楼层
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-6-8 22:41 | 显示全部楼层
thx
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2010-6-8 22:50 | 显示全部楼层
请教博主,指标如何加入!
回复 支持 反对

使用道具 举报

  • TA的每日心情
    郁闷
    2017-4-19 18:41
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2010-6-9 18:49 | 显示全部楼层
    楼主 函数错误
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2017-4-19 18:41
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2010-6-9 18:53 | 显示全部楼层
    楼主 函数错误启动*Q
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2010-6-9 20:14 | 显示全部楼层
    楼主 函数错误启动
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-7 21:40 | 显示全部楼层
    好好学习一下。
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-8 17:25 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-8 22:17 | 显示全部楼层
    M5:=MA(CLOSE,5);
    M10:=MA(CLOSE,10);
    M20:=MA(CLOSE,20);
    M30:=MA(CLOSE,30);
    M250:=MA(CLOSE,250);
    N1:=BARSLAST(CROSS(M5,M10));
    N2:=BARSLAST(CROSS(M10,M5));
    D:=IF(N1<N2,N1+1,0);
    K:=IF(N2<N1,N2+1,0);
    QSXS:=M5>M20 AND M10>M20 AND M20>REF(M20,1)
    AND M30>REF(M30,1);
    启动*QSXS,COLORRED,LINETHICK0;
    跑道:K*QSXS,COLORFFFF00,LINETHICK0;
    HKFJ:=HHV(D,5)>=2 AND QSXS AND M5>REF(M5,1) AND M5>M10;
    飞机:HKFJ*D,COLORFF00FF,LINETHICK2;
    HKSJ:=BARSLAST(飞机>0 AND NOT(REF(飞机,1)))+1;
    高度:(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;
    加油:启动>0 AND 飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
    N3:=BARSLAST(加油)+1;
    K5:=ATAN((M5/REF(M5,1)-1)*100)*180/3.14159;
    JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
    JXGD2:=M5>REF(M5,1) AND REF(M5,1)<REF(M5,2);
    加速:FILTER((JXGD1 OR JXGD2)
    AND C>M5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;
    N4:=BARSLAST(加速);
    STICKLINE(加油,0,启动/10+1,4,1),COLOR00FF00;
    STICKLINE(N4>0 AND N4<=5,REF(启动,N4+1),REF(启动,N4+1),4,0),COLORFFFFFF;
    DRAWTEXT(加速,启动,'▲'),COLOR00FFFF;
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-10 22:51 | 显示全部楼层
    hhhhhhhhhhhhh
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-12 14:33 | 显示全部楼层
    请问怎么样导入我的软件中呀?
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-14 16:44 | 显示全部楼层
    thx
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-3-17 10:48 | 显示全部楼层
    回复 wxs661 的帖子

    动*QSXS,如何解决
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-4-24 16:40 | 显示全部楼层
    请问怎么样导入我的软件中呀?
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2016-8-29 16:43
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2011-7-24 11:04 | 显示全部楼层
    这是什么指标啊???怎么没有指标说明呢????
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2017-1-17 00:11
  • 签到天数: 221 天

    [LV.7]常住居民III

    发表于 2011-7-24 11:28 | 显示全部楼层
    {:soso__624498748630**3856_2:}
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2011-7-25 09:47 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 5秒钟注册

    本版积分规则

    中国操盘手|手机版|小黑屋|Archiver|隐私保密协议|百度地图|益盟操盘手    

    GMT+8, 2018-7-16 22:33 , Processed in 0.027879 second(s), 10 queries , Redis On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表